Installing external drive

  trainman2 12:02 04 Apr 2010


I recently bought a 1TB Seagate external drive and have connected this to my computer via USB as instructed. Unfortunately the drive is not showing up on my computer, although the drive is apparently working and its green light is on.

Following advice, I've tried to format the drive, although the blue bar seems to indicate that the disk is already formatted, but the process doesn't begin and I receive the following message:

"The operation did not complete the partition or volume is not enabled. To enable the partition or volume, restart the computer."

If I restart my computer with the external drive pugged in, it will not reboot as it seems to be trying to boot from the (empty) external drive.

I've tried changing the assigned letter for the drive, to no effect.

Any advice would be very much appreciated.

John Pitt

  Strawballs 12:04 04 Apr 2010

What OS?

  trainman2 12:40 04 Apr 2010

Hi. It's Windows XP Home.

  Strawballs 12:54 04 Apr 2010

Go to control panel > admin tools > computer management > disk management and you should be able to right click on the disc and make active and format from there

  Fruit Bat /\0/\ 12:59 04 Apr 2010

Disk management - right click drive - Initialise - then format.

  trainman2 13:11 04 Apr 2010

Thanks. The option to "Mark Partition as Active" is faded out and therefore unavailable.

There is no option to Initialise only to Format, when I get the message: "The operation did not complete because the partition or volume is not enabled. To enable the partition or volume, restart the computer."

  Poitier 14:28 04 Apr 2010

I seemm to recall that when the option was faded out there was a red icon 'not initialized. When I right clicked on it the option appeared.

  Fruit Bat /\0/\ 14:58 04 Apr 2010

1) Go into start -> run -> regedit -> hit ok

2) Navigate to:

3)file -> export (the mounteddevices1 folder)

4) Delete all the dosdevices drives (ie \dosdevices\C:)

5) ****Miss this step at firast and see if it works if not then come back to regedit and delete the "mounted devices" folder too*****

6) Navigate to [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}]

7) delete the upperfilter key

8) Reboot and try plugging in your device.

  Strawballs 15:11 04 Apr 2010

You say when you try booting with it plugged in it tries booting from empty drive, then try going into bios and make sure that it is set to boot from onboard HDD 1st because if set to boot from CD first it it might think that USB HDD is USB CD

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?