installed gaim but can't find it on linux

  Tree3 20:04 10 Oct 2003

i installed gaim onto linux mandrake 9.1 and it sucsellfully installed but i don't know where it installed to if someone could help it would be great

  hugh-265156 20:08 10 Oct 2003
  JIM 20:12 10 Oct 2003

hope this may help.

They are listed in the /mnt folder. Please see Figure 2, below.

click here

  Tree3 11:40 11 Oct 2003

after looking at the sites given to me i can still not find it if it helps i installed it on gnome 2.2 not IceWM or KDE

if that helps i do need it and i have tried installing it but it said that all components have being installed

  Tesman 12:22 11 Oct 2003

Open a console and type:

whereis gaim

It should come up with a few file locations, the first of which will probably be /usr/bin/gaim. If you type that in the terminal, gaim will open - alternatively, just open the "Run Command" box and simply type "gaim", minus quotes.

Hope this helps.

  Stuy 12:48 11 Oct 2003

Mine is in /usr/bin/

  Tree3 15:11 11 Oct 2003

i can not find it still i got the rpm one off click here its gaim-0.70 or something but i know its a rpm

  Tree3 19:38 11 Oct 2003

i have had luck in finding the program

  Stuy 02:10 12 Oct 2003

Open /home, click tools and find file. Punch in gaim (same as whereis)and if it is there you will see it. Installed or just downloaded the rpm?

  Tesman 10:55 12 Oct 2003

Gaim should be included in the Mandrake installation cds.Try opening the Mandrake Control Center (sic)-click on the icon in your taskbar that looks like a TV set with a red spanner, enter your root password and click on Software Management. Go to the top right "RpmDrake helps you remove software packages", and then "All packages, alphabetical" Any Mandrake rpm you install will be added to this list, so if you don't see gaim there, you have'nt actually installed it.

If you go to the other option "RpmDrake helps you install software packages", choose alphabetical again and scroll down the list, you should see gaim there. Click in the tick box, click install, and you'll be asked for the relevant installation cd.

It *should* be as easy as that! If none of this works, then I'm pretty much out of ideas....

Let us know anyway.


  Taran 12:27 12 Oct 2003

I've heard of a lot of problems for some users trying to use the RPM GAIM package in Mandrake.

Have you been to the GAIM homepage click here where you can download the latest version along with full documentation and FAQ click here and click here respectively.

This is a superb resource and contains everything you wanted to know about GAIM but were afraid to ask.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?