Installed Epson Drivers and lost Search Function.

  ened 06:48 12 Oct 2013

I have an annoying problem because I have loads of pictures spread over eight Hard Drives.

Since I installed drivers for my Epson printer the Automatic Search function has stopped. When I open My Computer and type a file name into the search box nothing happens. If I open a specific drive it finds the file (or not) in question.

Clicking on Start and using the search function there seems to be Hit or Miss. Yesterday I had a file open in Photoshop and pasted the name into the box and it came up with No Results.

In Services the Search is set to Automatic.

So now, if I want to find a file or copy of one I have to search each indivigual drive.

Any suggestions greatly appreciated?

  Fruit Bat /\0/\ 10:08 12 Oct 2013
  ened 16:55 12 Oct 2013

I tried that.

First of all 'No Problem Detected'

Tried resetting Windows Search but still no joy!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?