Installation problem

  Adam Patrick 11:24 17 Aug 2003

Hi there
Having a problem installing a software package on my laptop
The package is called Pinnacle Studio Version 8 and it enables you to edit digital camcorder images.
The installation goes ok until it starts to install DirectX. The blue bar gets to about halfway and then doesn't go any further. The message says,"Updating as neccessary, this may take a few minutes", but half an hour later and it's still the same. I've tried it 5 times and the same thing happens. I have all the correct system specs.
I would appreciate some advice.

  JIM 11:33 17 Aug 2003

I would try going to windows update site via your windows link first to try a install of the latest direct x.See if you have any problem from that direction.Then if all ok re-install Pinnacle Studio Version 8.

post back if need be.

  plankton 11:49 17 Aug 2003

Take the CD out of the drive and replace it. It should continue (mine did). Good Luck. Good package....

  plankton 11:50 17 Aug 2003

Sorry I've just read my post again. Wot I meant was "eject the CD and then reload it". I think that's plain English now...Doh!

  Adam Patrick 20:29 18 Aug 2003

Thanks Plankton and Jim for your advice on problem installing Pinnacle Studio Version 8.
Unfortunately I haven't made any progress. The installation process keeps stopping when the PC tries to install DirectX.
I've tried what you both suggested (take CD out and then re-load it, and also I've tried installing latest version of DirectX off a CD that came with a magazine).
Do you have any other suggestions?

  JIM 23:05 18 Aug 2003

Try the following if it can be done with the CD you have.

After the cd is in the drive,stop it from loading auto, like (holding ctrl?)

Go to my computer and right click on the cd/rom drive with the software in and click on explore.

Look for the folder with Pinnacle Studio 8 in,open it and click on the setup.exe or similar if there.

NORMALY!! Software which includes other programs such as Direct x or such as, have a setup icon or file
for the main program.----Are you with me? ------If you can bypass direct x.

May also if that does not work,would be to get a copy of your software put on to cdr then try.Unless you have a duff CD!.But do try the above first.

PS. What os do you run,and is the software OEM?

  plankton 16:42 19 Aug 2003

Did you just take the CD out and reload it, or did you cancel DirectX and start again?

If you cancelled, don't!, just take out the CD and then put it back with the install still running.

It took me ages to work out that, for some obscure reason, the install needed an interrupt.

But also try JIM's idea of wanging it through the CD folders if my idea don't work. Hope it all goes through, cos it is pretty good....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

16 illustration tips for packaging

Best external graphics cards (eGPUs) for Mac

Les meilleurs antivirus pour Mac (2018)