Installation error message

  slightlymad 17:28 08 Aug 2004
Locked

Trying to install Avery Label Wizard, recommended in an earlier thread (thanks, VoG).

This is the error message I get: "16 bit Windows Subsystem. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application."

Any suggestions, please? OS WinXP.

  VoG II 17:39 08 Aug 2004

click here BUT as far as I know it isn't a 16-bit program. Maybe a corrupt download. I would try downloading again and only try the "click here" if you still get the error.

  slightlymad 18:06 08 Aug 2004

Still no luck, I'm afraid.

Downloaded again, same error message.

Then I clicked there, and followed instructions. This is what I got click here.

To expand... I installed a programme upgrade a little earlier today, without any problems. But a couple of days ago I popped into PC Pitstop, and got the 16-bit error message when I OK'd "Install the PC Pitstop utility".

Is there any chance this may be related to MS services? A couple of weeks ago I followed Black Viper's advice and unchecked whatever he recommended. I can't say for certain if this is when the problem started, as it's only in the last couple of days that I've tried installations.

  VoG II 18:09 08 Aug 2004

I'm not sure if this would help but could you do a System Restore to before you made those changes?

  slightlymad 18:23 08 Aug 2004

No - restore points don't go back that far. I could be completely on the wrong track, but any idea if there's a setting in Services that relates to my problem? I've had a look at the entries and I can't see anything that corresponds.

  VoG II 18:38 08 Aug 2004

No I can't either, but can you try resetting them back to what they were?

  slightlymad 18:45 08 Aug 2004

Oh lor, that'll take a bit of scrolling... do you know if there's any way I can set the whole lot back to default? Not even sure we're on the right track, here.

  VoG II 18:50 08 Aug 2004

I've had a look and I can't see an "easy way", sorry :o(

  slightlymad 18:53 08 Aug 2004

Buried in Black Viper's site is a registry file that will restore all the services to default. Thank God for that. Off to try it, back soon.

  slightlymad 18:58 08 Aug 2004

Services now back to default in a single click, but still no luck in installing. At least we've eliminated that as a culprit.

  slightlymad 19:30 08 Aug 2004

Sorted! It seems my autoexec.nt file had gone AWOL, just as suggested in your link, VoG.

I'd done something stupid - literally copied and pasted the commands, without reading them. (I should have inserted the XP CD...) Feeling really embarrassed now.

AveryWizard now installed - it's great!

Thanks very much, VoG.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?