Install Shield problem - Windows XP

  PaulCrane 22:58 16 Jun 2003

I have a fairly serious problem with installing/uninstalling programs. The Install Shield Wizard starts, with the message "Please wait etc". The bar moves across to the left but then freezes once it reaches the end. After a wait, it disappears and then a new dialogue box appears, which simply contains a red cross and a button saying close. Thats's it.

This is a fairly serious problem - I can't unisntall anything using the application's uninstaller or Add/Remove programs. Worse, I can't install any new software, at least nothing that uses the Install Shield Wizard.

I'm assuming the application has somehow got corrupted or something - is there any way I can repair it? I have a full Windows XP CD.

  VoG® 23:00 16 Jun 2003

Make sure you are logged on as Administrator.

  chris05 23:03 16 Jun 2003

vog is right you could also try it in safe mode by pressing F8 on start up then selecting start in safe mode, you alsp might want to check you have not got a virus

  PaulCrane 23:11 16 Jun 2003

No, that's not it, all the users are administrators and it doesn't work for any of them.

  PaulCrane 23:39 16 Jun 2003

Sorry if this is a stupid question but how do I exactly do I get to safe mode. I've tried pressing F8 but Windows just starts as normal - when should I be pressing it?

  powerless 23:41 16 Jun 2003

Keep tapping F8...

Just keep tapping.

Also click here

  beeuuem 23:58 16 Jun 2003

Maybe the installer file is corrupt. You could try runing 'sfc /scannow' or D/L the installer,for NT4/2000,(#2 on the list) from click here

  beeuuem 00:04 17 Jun 2003

After reading the link given by Powerless I realise that I am up a gum tree. I'll now go back to sleep!!

  PaulCrane 09:22 17 Jun 2003

Believe it or not, I never did manage to get started in safe mode - no matter when I press F8, Windows just starts as normal.

Thanks for the link Powerless. The problem is, there is no error message, just a red cross, so I can't find out what is going on.

I'm at work now, so I can't look at this any further. If I don't get any further by Wednesday (next chance I'll have to have a proper look at it), I'll have to try a repair install or something. I have a copy of Vice City that I am absolutely desprate to get started on.

Thanks for the efforts so far.


  OK Computer 09:32 17 Jun 2003

This may sound completely stupid but if you have a multi-media keyboard it may be that your 'F Lock' isnt on when your tapping F8 key.

  PaulCrane 09:13 19 Jun 2003

I'm closing this thread now - I never did find an answer. Eventually I did a Repair Installation and that solved the problem for me. Quite nerve wracking but all went smoothly I'm pleased to say.

Thanks for the eforts anyway.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?