Install programs problem

  foxydan 12:11 10 Jan 2010

I have a problem when installing programs on vista. This has only just come about. When I download a program and try to install it i get a message saying that it is not win32 application. I have searched the web but to no avail.

The programs cannot be corrupted as I have tried different downloads of different programs but it still keeps happening. I've tried updating windows and tried the scandisk through command prompt but still I have this problem. I don't know what else to do.

Can anyone help me please?


  OTT_Buzzard 12:53 10 Jan 2010

Specifically what applications are you having problems with?

Are you using Vista 32 bit or 64 bit?

  foxydan 13:05 10 Jan 2010

Well funny cos I have just downloaded the same programs via internet explorer and they have installed fine. I think the problem lies with firefox and not downloading the files properly. I will try and look at this.

Btw vista 32.

  foxydan 14:02 10 Jan 2010

Done - I reinstalled firefox, updated windows, ran cccleaner and deleted temp files and cleaned registry. Seems to have done the trick. Got my next problem to sort out now. Will start another post.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?