Install problems and strange issues

  reslo 10:19 02 Feb 2007

Ive been having a problem with my PC lately,namely during installs of large files such as games.
This is a recent problem,the PC is 2 years old now and ive not encountered these difficulties until mid december.

My PC spec:
emachines 8240/Gateway 2000 (uk model)
Intel p4 3.2ghz D915GAG model 4 processor, Serial Number: BQAG44421028
BIOS: Intel Corp.EV91510A.15A.0067.2004.0722.1717
Seagate 200gb hard disc
512mb memory pc3200
Radeon x1300 pci gfx card
windows XP

up to date drivers,service pack 2
Anti virus and spy ware scanned regularly

so the problems:
installs take a looong time to start up,during which the HD makes a lot of noise and sounds to be working hard.
The whole system seems to lag and freeze,while performing very slowly.
this carries on throughout the install process.

any background programs i have running at the time,such as a browser or media player,will also lag out taking a long time to perform actions.

Errors pop up during installations,either totally canceling it out with no explanation(other than the "setup.exe has encountered a problem and needs to close" Microsoft errors box) or simply stating that files are missing or cannot be found,and asking me to abort,retry or ignore.
canceling results in 10 seconds of system lag before closing
Funny thing is,if i press retry 90% of the time the install will carry on as normal and then run fine,even though its complained of having missing data.

Ive had a handful of CRC errors too.

The same thing happens when opening windows live messenger,lots of lag and freezing,HD making noise before it settles.

apps and games often take a long time to either start up or close down with a little lag.
few examples of problems :
blizzard patcher (world of warcraft game patcher)
This is the worst culprit,tonnes of lag and freezing then eventually starts before crashing at a random point.mouse pointer switches between arrow and eggtimer constantly.noisy HD.

If left idle for a few mins,switching between tabbed windows in firefox,or opening files on C causes a second or 2 of hang before performing the action.
firefox crashing at times for no reason after a short freeze.

Adobe photoshop crashes,lock ups at random points either after a few minutes of use or long time.

occasionally,the system will lock up at select user name at boot up,but other than this boot up is fine. i have seen 1 time vertical coloured lines across the screen after booting up.

Browsing folders on C seems fine,no problems.
is all this likely caused by a memory error or hard disc failing?I dont really know where to start looking to diagnose.

I'm not sure if ive given enough information,either about my problems or PC specification,but can get whatevers needed.


  reslo 10:23 02 Feb 2007

(HD is seagate st3200822as btw)
*cant edit above post :S*

  keef66 11:15 02 Feb 2007

Fairly simple to test the memory. Download Memtest86 and use it to create a bootable floppy or CD. Start the pc with the disk in the drive and let it boot from it (you may have to change boot order in the bios to get it to boot from the disk)

It will start testing the ram, and you'll pretty soon know if it's defective because you'll see a list of failures. Pretty uneventful if it passes the tests. It will keep running till you tell it to stop.

I'm sure if you visit the Seagate website you'll be able to download a diagnostic tool for your HDD.

One thought; is the HDD nearly full? That can cripple a pc.

  keef66 12:04 02 Feb 2007
  reslo 17:37 02 Feb 2007

thanks for the reply.

no,the HDD is usually pretty empty-ive also just reformatted so ive not got much on at all so far.

how long should i run memtest for? wil errors show up pretty quick,or would it be worth leaving it running,say,overnight?

  keef66 20:43 04 Feb 2007

Some people run it for hours; I just let it complete each kind of test once. When my ram was fried it started throwing up errors in seconds.

  reslo 00:57 12 Feb 2007

Ok,so eventually i got round to testing using seatools,downloaded from the seagate website and burned to disc.

I chose to scan everything from the menu,which includes:

~Motherboard primary/secondary IDE controller

~200GB BIOS drive 0x80

~200GB ST3200822AS (my HD name)

The scan included a quick 90 second diagnostic and a san of the NTFS file system.
so pretty much everything got covered in the test.

the results:

Motherboard pri/sec IDE: PASS
200GB BIOS drive 0x80 SN:n/a FAIL
200GB drive(the actual drive itself) FAIL

so theres definately a problem. The report for each fail told me the same thing.You were able to click on each part tested from a menu and view a report on it.The report said,in summary:

~Partition 1(NTFS) failed with critical errors.
~the following sectors may be damaged:LBA 224863
status: write -reallocation or more critical errors.
~during the quick 90 second scan;bad sector at 224863(this came up literally seconds after the test began)

for each report for each part tested,the error at 224863 came up.

so i def have a problem here,but would it likely be whats causing my issues?
Can I run scandisk and chkdsk/f to fix it,or will I need a new piece of hardware?

Harddrive is still making noise when under pressure,and some games and apps are still freezing the system up alot after exiting them.

I have also burned memtest to disc,but have to set my boot up from the CD to get it running,which im a little worried about doing incase I mess something up.
I have an option to boot from the actual motherboard itself or from my NEC cd drive;if i chose to boot from the cd drive,could I revert my bot up process afterwards ok,doing it in the same manner as swapping to cd boot up?It wont change anything to my computer meaning I have to do something different to change the bootup process back to default?

Thanks for any help,If you need more info I will do my best to get it.

  brundle 01:15 12 Feb 2007

Back up anything important and get a replacement HD. The more you use the current one, the sooner it will fail. Unfortunate it has failed so soon - get the serial number from the diagnostic tools and see if it is still under warranty (look for an RMA section on the seagate site) - you may be able to get it replaced by the manufacturer.

You can still run the memory test, but the HD problem is the likely culprit.

  reslo 03:18 12 Feb 2007

ok,thanks for your advice.

new HD it is then :( ill get it sorted this week if poss.

Ill run memtest anyway and post the results if anything shows up;I'm about to upgrade to either 1 or 2GB ,so whether its also broken or not it doesn't really matter.
Id still like to know if the memory stick is also having an issue as well as the HD.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?