Infrared with Windows 98

  OK Computer 11:51 27 May 2003

I am having a problem getting my infrared to work through Windows 98.

When I double click on Infrared through control panel I get the error message:
(Under the status tab)
Error45: Your infrared software has encountered an internal error. Check the infrared device's software configuration under Network Properties, If it is an external or installable device, check the connection. Then restart Windows.

I have checked on Microsoft's knowledge base and it informs me to add the Fast Infrared Protocol through Network Neighbourhood Prop> Config.

I have done this but after the protocol has been added it requests I restart, after restart the protocol is no longer there and I still recieve Error 45 on my infrared icon. Device manager shows the infrared device as not conflicting and working properly.

Any ideas?????

Out of interest I am attempting to get the infrared to work with the Nokia 6310i data suite.

  Demora 12:58 27 May 2003

I had a problem doing this too. I just upgraded to XP problem solved. BTW I also bought the USB cable for my Sony Ericcson T68i so I can charge it up from the laptop as well as d/load from the data suite. click here very fast postal; services and the usb cable is much cheaper than XP

I never did get infrared working properly with win98se it was a hit n miss affair.

Have you looked in the Bios to see if there are any IR settings in there that might help get it working?


  OK Computer 13:33 27 May 2003

There doesnt appear to be a Bios setting related to infrared.

I have managed to get the Fast Infrared Protocol to stay in the network neighbourhood prop> config by adding the Toshiba FIR Port Type - O adaptor but I still get the error 45?!

I realise that I have other options (USB inc) but its really bugging me as to why I cant get beyond the error 45 message.


  OK Computer 16:01 27 May 2003

just to let anyone who is having the same problem know, i have resolved this.

firstly added the FIR Port Type - O adaptor and the Fast Infrared Protocol (in network neighbourhood properties> configuration).

I then download the latest infrared drivers from click here removed the FIR Port Type - O adaptor and infrared device from device manager. Restarted, allowed Windows to detect Infrared and used the updated drivers.

Problem resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?