Infrared Adaptor Install

  waydekirrane 16:00 05 Feb 2003

When I try to install my new USB to IrDA adaptor it does not work. I installed it from the CD but it didn't work as I think I installed the wrong type. I've tried to reinstall it but all it says is do you want to uninstall it?? So I've uninstalled it to try to reinstall the correct one but the same uninstall message comes up! I've searched for a new/better infrared driver but it just keeps installing the old driver. I used to have a different adaptor so I assume it is searching for this one. Please Help!!

  recap 16:20 05 Feb 2003

You may need to uninstall the adaptor waydekirrane for the new drivers to install.

Go To Control Panel/Device Manager/Select the adaptor to be removed and right click on it to get the properties. From here you can choose to update driver or remove the adaptor. If you choose to remove the adaptor it is best to shut down the system for Windows to recognise a new adaptor.

  waydekirrane 20:07 05 Feb 2003

I think I have deleted the driver for the old IR USB adaptor and I have even uninstalled the new SigmaTel Driver that I installed earlier. Now, when I try to install it again from the CD it asks do I want to uninstall SigmaTel Driver? Does this mean it is still on theres somewhere?

  lacker 20:23 05 Feb 2003

Hi waydekirrane,
i have experienced similar problems when trying to install hardware.What I found was the uninstaller did not always get rid of all the files associated with the application.This misled the reinstall to assume there was a previous install still on there.To solve the problem I looked in 'progam Files'and physically deleted the folder holding these files.Then re-booted and started a new install.It worked for me,worth a try.

  waydekirrane 20:25 05 Feb 2003

InstallShield Wizard seems intent on uninstalling the SigmaTel adaptor. No matter how many times I click on yes and try to start again from the CD, it still wants to uninstall adaptor. I want to install it.

  lacker 20:39 05 Feb 2003

I still think residual(where on earth did I drag that word up from?)files from original install are triggering 'installshield'to think there is still a previous installation on there.It is incapable of removing them.I repeat worth a check of your 'program files'to see if a folder is still there.

  lacker 11:58 06 Feb 2003

Have you managed to sort it yet?Curiosity is getting the better of me!

  waydekirrane 12:00 06 Feb 2003

Cheers. I tried it again, but could not find it anywhere. I looked manually and done a search. Now my internet will not connect at home. Something wrong with the port and modem. Are these things related? Help! Please! I'm lost without the net at home!!

  lacker 12:16 06 Feb 2003

Oh Dear! not so good then.What O/S do you have?
Could you not do a system restore to an earlier time,and start again?

  waydekirrane 13:34 08 Feb 2003

How do I do that? I don't have any disks? How do I reinstall my modem?

  recap 16:01 08 Feb 2003

waydekirrane, if your O/S is before Me, then you do not have the option for a restore.

What is your O/S?

You said: "Now, when I try to install it again from the CD it asks do I want to uninstall SigmaTel Driver? Does this mean it is still on theres somewhere?"

Have you tried downing a manual uninstall?
To do this look for the folder that contains the old driver for your USB device and delete it from there. Shut down your system and re-start, then try re-installing the device/adaptor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)