Information - SSD and Crucial kit

  Dark Mantis 14:09 01 Apr 2010

Just in case others fall into the trap I just climbed out of! I recently bought a Corsair Performance 256Gb SSD and thought I would install it as boot device for a performance shot. I also purchased a very nice Crucial kit to help the installation. It came with everything 5.25" mount, 3.5" mount, inner case, leads even a soft carry case. The Crucial part number is CTSK01. Now the kit is fine in most ways eg for use as a USB external drive etc. but when I tried to install it inside my case it would only work for data. Everytime I tried to boot form it to install Windows7(32 and 64bit) it would crash so far into the installation. In the end I resolved to RMA the drive back to Corsair and contacted them for an RMA number. However I thought I would give it one last try and removed it from the Crucial kit and plugged it directly into the motherboard via a SATA cable. Suddenly the problems were gone. Obviously there was some sort of conflict between the SSD chips and the chips in the Crucial kit.

  EARLR 15:10 01 Apr 2010

What did crucial say when you contacted them?

  Dark Mantis 18:27 01 Apr 2010

I haven't had a reply yet from Customer Support so I posted it on their forum also.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?