INFECTED LAPTOP! NAV DOESN'T FIND VIRUS!!

  AngeTheHippy 15:16 09 Sep 2004
Locked

What luck. I've gone onlilne with my laptop, first time in weeks...used liveupdate. Fine. Had 2 red virus alert windows...W32.Spybot.worm, then W32.ircbot.e. In between times, 2 windows keep appearing - the first: 'You (or a program) have requested information from will.soul-gate.net. Which connection do you want to use?' and both my old BlueYonder connection and this one are in a window to chose from, then 'connect' or 'cancel' button underneath. The second window that appears, is: 'Messenger Service' Message from SPYWWEAR ADVISORY to USER on 9/9/2004
Important message alert: Thurs September 9
YOUR COMPUTER MAY BE INFECTED WITH UNAUTHORISED SPYWEAR PROGRAMS'

EASY INSTRUCTIONS To learn how to fix your computer:
1. Grab a pen & write down the website address click here on a piece of paper. Keep it safe.
2. Open your browser
3. Type the web site address into the address bar then press 'go'. TIP: DO NOT PRESS THE OK BUTTON BELOW UNTIL YOU WRITE DOWN click here OR YOU WILL LOSE THIS WINDOW.

Sorry, gone on a bit, haven't I. WELL! What the hell do I do now? I've done nothing that they've told me to do. I've done a full NAV scan, and it found NO virus infection.
Please advise....

totally confused AngeTheHippy

8-((

  VoG II 15:25 09 Sep 2004

Disable Messenger Service click here

  AndySD 15:25 09 Sep 2004

First go to Control Panel then nework connections.... Is you blueyounder connection there..... are there any others?

Try running Adawre click here or SpybotSD click here to remove the rest.

  AngeTheHippy 15:29 09 Sep 2004

nothing appears...

  AndySD 15:33 09 Sep 2004

Windows XP Home

Click Start->Settings ->Control Panel

Click Performance and Maintenance

Click Administrative Tools

Double click Services Scroll down and highlight "Messenger"

Right-click the highlighted line and choose
Properties.

Click the STOP button.
Select Disable or Manual in the Startup Type scroll bar
Click OK

  VoG II 15:33 09 Sep 2004

Windows 2000

Click Start-> Settings-> Control Panel-> Administrative Tools->Services

Scroll down and highlight "Messenger"

Right-click the highlighted line and choose Properties.

Click the STOP button.

Select Disable or Manual in the Startup Type scroll bar

Click OK


Windows XP Home

Click Start->Settings ->Control Panel


Click Performance and Maintenance

Click Administrative Tools

Double click Services Scroll
down and highlight "Messenger"

Right-click the highlighted line and choose Properties.

Click the STOP button.

Select Disable or Manual in the Startup Type scroll bar

Click OK


Windows XP Professional

Click Start->Settings ->Control Panel

Click Administrative Tools

Click Services

Double click Services Scroll
down and highlight "Messenger"

Right-click the highlighted line and choose Properties.

Click the STOP button.

Select Disable or Manual in the Startup Type scroll bar

Click OK


Windows NT

Click Start ->Control Panel

Double Click Administrative Tools

Select Services-> Double-click on Messenger

In the Messenger Properties window, select Stop,
Then choose Disable as the Startup Type

Click OK

  AngeTheHippy 15:37 09 Sep 2004

OK done that. Worked OK. What about the rest? Excuse me for panicking won't you...

  VoG II 15:41 09 Sep 2004

Follow AndySD's advice.

  AngeTheHippy 15:53 09 Sep 2004

windows hopefully, what about this bl**dy W32 virus? It's (the red NAV window)appeared again just now...

  AngeTheHippy 15:53 09 Sep 2004

windows hopefully, what about this bl**dy W32 virus? It's (the red NAV window)appeared again just now...
everything is SOOOOO SLOW

  AndySD 15:58 09 Sep 2004

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming