Incorrect Reply address in OE

  MAJ 12:07 07 Nov 2003

I have a mate who is having a problem with his "From" field address in OE and it has me slightly baffled, I wonder if anyone has any ideas.

When he clicks the "Create Mail" button everything works as it should, a new blank email opens with his name in the "From" field, ready for him to compose his email and send it. It sends okay and when I receive it, his email address is in the "From" field. Great, that's okay and how it should be.

Now, if I (or anyone else) send him an email and he "Replies" to it, his daughter's email address will appear in the "From" field. It also happens if he "Forwards" or clicks to send a "Read Receipt".

He has a domain address, i.e. [email protected] his daughter's addy is [email protected], his son and wife also have email addresses but it's always his daughter's address which appears in the "From" field of "Replied to" emails.

He can get his addy to appear in the "From" field of "Replied to" emails if he chooses it from the dropdown menu, but he doesn't want to be bothered with doing that all the time.

Grateful for any ideas.

0E 6 and XP, by the way.

  MAJ 12:12 07 Nov 2003

There are no Identities set up in OE, by the way.

  Jester2K II 12:19 07 Nov 2003

Tools Menu, Accounts, Highlight the account, Properties, General Tab, edit the Reply Address Field

  MAJ 16:56 07 Nov 2003

Hi Jester2K II, sorry for the delay in answering, got called away to another job.

I had already tried that one, (Tools Menu, Accounts,..etc.) it didn't make any difference. Any more ideas?

  MAJ 01:20 08 Nov 2003

Bump for the night shift. :-)

  The Lights Are On 01:39 08 Nov 2003

I had a similar problem some time ago with OE Express, for reasons not clear to me a similar/past return address was inserted by Windows. I 'believe' I sorted it by deleting all references to any past & present email addresses from the registry as it appears Windows as usual deletes nothing & older or similar addresses were being substituted. After setting OE up again the problem did not reoccur. The operating system was ME if I remember correctly. It worked for me ;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus