incoming phone calls start computer

  frazzle123 20:00 17 Dec 2004
Locked

just got my new xp connected, it works fine but phone calls start it up.

  sidecar sid 20:06 17 Dec 2004
  Graham ® 20:11 17 Dec 2004

In Device Manager, go to your modem's Properties, Power Management, uncheck 'Allow this device to bring the computer out of standby'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?