I'm getting annoyed now!

  pj123 12:30 29 Oct 2003

Up until today I have not had any problem burning my Photo's from my digital camera on to CDR. Just tried a fresh batch and all I get now is "session fixation error" and "could not perform fixation" "burn process failed". Tried again with another CDR and dropped the burn speed down one, but the same error. The CDRs are "no name" bought as a 100 pack. I have already used 54 of them with no problem. Using Nero Burn.

  expertec 12:32 29 Oct 2003

What CD-Burner have you got? Have you tried burning with some different CD-Rs?

  pj123 12:45 29 Oct 2003

The burner is an internal Freecom 32x10x32 I never use the maximum burn speed. The CDRs are maximum 25x so I have always used 20x but this time I tried 16x. No I haven't tried a different brand as I will now have to go out and get some, but as I have already used 54 from this batch I don't think the CDs are the problem. But I am willing to try. The only other CDs I have are CD/RWs, which are no problem, but the person I send these CDs to doesn't have a rewriter so CD/RWs are not an option.

  Laser157 12:51 29 Oct 2003

This link and subsequent pages mught help:

click here

By the way, the title of this post is very unhelpful as it gives no information at all about the problem.

  Chegs ? 12:52 29 Oct 2003

Could be the media has "aged" I have had a few cdr's refuse to be written to whereas the rest of a pack worked as they should.

  TBH1 13:10 29 Oct 2003

another 'by-the-way - - - -you don't need a writer to read CDRW - - though these a tad more expensive than CDR's.
And do you only have this problem during your 'photo burn' or when creating audio too ?

  pj123 13:23 29 Oct 2003

OK I have just tried again, but this time using Nero Express. It seemed to have set it up as a "multisession disk", but it burned successfully.

It reads OK on my PC but will it read on someone else's?

Laser157, thanks for your link. Will keep it for future reference. Yes, I agree the title wasn't very informative but I was getting very annoyed.

  pj123 13:36 29 Oct 2003

TBH1, Disk Copy is fine. Audio CD is fine. This only appeared today when copying a "My Photo" folder to CD. When copying "My Documents" folder that worked fine as well. All the Photo's are jpg's.

  Confab 13:44 29 Oct 2003

This may help

click here

  pj123 13:46 29 Oct 2003

Confab, another good link, thank you.

  WaiKent 13:53 29 Oct 2003

when i get a pack of 100 there is always 5 of them that dont work. so maybe they were the few faulty ones?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?