I'm a first timer for online gameplay

  Wolfenstein 20:50 05 Feb 2008

I'm a first timer for online games i've got medal of honour allied assault and i downloaded gamespy, i've clicked on the addresses to join the online game play, it kicks up but then it says server timed out after a minute or two, can anyone please tell me what i need to do to start playing online?

  Devil Fish 21:04 05 Feb 2008

the cd or dvd of the game you are playing (as opposed to a no cd patch) some servers can be a bit funny

a solid internet connection (broadband is pretty much a must )

and make sure your modem or router if you have one is wired to your pc you can use can use wireless by IMHO wired is far better

as for your problem it could be a problem with the gamespy servers they get pretty busy at times just a case of try again later see if is any better

  daxian 21:08 05 Feb 2008

hi wolfenstein..
it will depend on how you connect to the internet....
do you use a router ?
or a modem.....if a router ,you may need to port forward to get the game to work online.
then again it may just need you to register with gamespy....Dave

  Wolfenstein 21:12 05 Feb 2008

I've only just got the internet in today with virgin, but can't seem to go online to play i've also registered to gamespy but still no luck

  project 90 00:15 06 Feb 2008

wolfenstein are you on broadband cable or dail up?

also when u get sorted you will need a copy of counter strike source and cod4 :) best games online so far

  project 90 00:15 06 Feb 2008

also try not to use gamespy try just goin throught multiplayer in the game and trying that

  Wolfenstein 00:19 06 Feb 2008

I'm on broadband, i tried using medal of honour and going through multiplayer but it kept asking me for in IP address, i went online but it kept timing me out all the time.

  Wolfenstein 00:21 06 Feb 2008

i tried using just the multiplayer option on medal of honour and asked me for an ip address to connect to, when got one off line just kept on timing me out all the time.

  Wolfenstein 00:30 06 Feb 2008

oh and sorry i'm on broadband

  wags 07:33 06 Feb 2008

Check that your firewall isn't blocking MOHA. It is often a problem with software firewalls e.g.Zone Alarm and you will need to allow access (that assumes you are using a software firewall!)

  Wolfenstein 01:09 07 Feb 2008

How do i do that? make sure the firewall is off?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)