I'm administrator but still can't delete file...

  Florio 20:31 05 May 2010

I have Vista Home Premium. I'm trying to access the file Revert.wmz, a skin for Windows Media Player, which is obviously damaged in some way, but I cannot delete it or substitute it with a 'healthy' copy as I dont' have privileges, even though I am the administrator (and only user) of my pc. Apparently I don't have 'special privileges', but how am I to go about obtaining them??!!
I'd be grateful if someone could kindly explain, in simple terms, the basics of administrators' privileges, as I have an Italian version of Vista and cannot understand clearly the explanation given in Italian.

  rdave13 20:44 05 May 2010

Have a look here to take ownership of file or folder in Win 7. It should be the same for Vista but I've only used it on 7; click here

  MAT ALAN 20:44 05 May 2010

click here

follow thread, suggests file will be linked to something else and a solution from downloading a third party prog...

  woodchip 22:08 05 May 2010

have you tried right click the file, rename it, then try delete

  Florio 22:13 05 May 2010

Yes, I've tried that as well, but cannot rename the file. If only I could get special privileges...
What a mystery!

  KremmenUK 07:07 06 May 2010

Boot into Safe Mode 'Command Prompt' and rename it in there if you can.
I wouldn't delete it in case it causes more havoc with it missing.
Then reboot and see what happens when the file is not available.

Another route worth trying is to download the free utility "UnLocker" if this can't release the file then it will tell you if it's locked out or not.

  VOT Productions 14:09 06 May 2010

Try to set the file's permission to Full Control for Adminstrator.

  Florio 15:36 06 May 2010

I've followed all of the above suggestions; even going into safe mode and usking "Unlocker" have yielded no results.
How do I go about getting permission for Full Control as Administrator (sounds simple enough, but I just cannot understand what I'm meant to be doing since I have an Italian edition of Vista).

  dogtrack 15:51 06 May 2010

Had a similar problem last year. Did a CUT & PASTE to a new location...think I used a thumb drive...Windows then allowed me to delete it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique