IE v8 not recognising Flash Player installation

  cornwall 23:10 20 Jan 2010


I'm having problems with movie playing on web sites.

I've installed Flash Player from many times, although the 'movie' on the installation site does not play to confirm successful download/installation. Flash Player 10 ActiveX is showing in list of installed programs, and Shockwave Flash Object is showing as an Add-On in the Manage AddOns window of IE (Flash10d.ocx v10.0.42.34).

However, any web site I look at advises that I need to download the latest version of Flash in order to play the movie.

I've been struggling with this for weeks now, so any assistance would be appreciated

Many thanks


  rdave13 23:52 20 Jan 2010

Try this. Download and save to desktop the uninstaller; click here
Download and save to desktop Flash player from here; click here

Close any open browsers and exit W L Messenger if used. Run the uninstaller and reboot.
Make sure W L Messenger is still closed and all browsers closed and install Flash player. Open IE8 and hopefully flash will work.

  cornwall 22:43 24 Jan 2010

Afraid this solution has not worked!

  birdface 11:14 25 Jan 2010

If you have just recently updated to IE8 some add-ons may no longer work it may say enabled but the folder is empty.
I was just going to post you The broadband speed tester that I use which needs flash for it to work and it was not working for me.
So maybe a problem with IE8.

  birdface 11:21 25 Jan 2010

Just wondering if it is anything to do with that crucial update that we got from Microsoft last week for Internet Explorer.
I am using Windows7 just in case it could be just a problem with that.

  birdface 11:34 25 Jan 2010

Just tried it in Firefox and working ok on there.

click here

it needs flash for it to work.

  birdface 14:16 25 Jan 2010

Anybody using IE8 and Windows7 able to run my click here.

  Fingees 14:30 25 Jan 2010


Works for me.

  birdface 14:46 25 Jan 2010

Wonder what I am doing wrong.I have the latest flash update on mine as well.

  birdface 17:28 25 Jan 2010

In add-ons my version of Flash was different than what I had in Add Remove.
Disabled it and ran The latest version of flash again it now shows the same version as in add remove now.
But unfortunately forgot to enable it again in Add remove so not sure if that is what fixed it or not.
2nd thing was Under Tools.And developers Tools.Disable on the menu bar.I had Script ticked as disabled so unticked it and it still did not work until I noticed that I still had the flash add on disabled .
Enabled it again and can now open my flash programs.

So maybe a couple of things for you to look at.You may have script disabled elsewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?