IE autofill in address bar

  macman3002 18:40 27 Nov 2006
Locked

Hi,

Why, when I have deleted all history, cookies and temporary internet files do 4 or 5 web addresses still appear on the address bar when I type in the first letter of their address? How do I delete them?

Cheers

  Stuartli 18:41 27 Nov 2006

You have to disable AutoComplete from the Content tab via Tools>InternetOptions.

  anskyber 18:41 27 Nov 2006

Tools, internet options, content, auto complete settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?