IE 9 problem..... I think!

  charlton200 13:31 18 Jul 2012

I think I have a problem with IE9. When I click on file, edit, view, favorites,tools etc or history the list just flick up and goes off again and I have to do this about 8 or 9 times for the list to show. Also, when I go back a page it goes back 3 pages and not one. same with forward. It it also hard to try to highlight something to delete it or alter it.

I have done a virus scan but it still persists.

Is it the browser and if so how do I fix it, please?

I am on a HP laptop with windows 7

Thank you

  Ventad 14:58 18 Jul 2012

Try going to tools/Internet options. Click on the advanced tab and down the bottom Reset.... ( just in case the tools is the cog next to the star at the top of ie9opened page.

  charlton200 15:47 18 Jul 2012

Thanks, I have just had a go at your suggestion and sadly it didn't work.

  Ventad 16:16 18 Jul 2012

Just a thought could be that your click speed is not correct to your touch, go to control panel/mouse/buttons tab (realise that you are probally using the laptop pad) then slow up or quicken the double click speed until the little yellow folder to the right opens up correctly at the right speed of your click when you are clicking on the folder. Might be that it could be too slow and thinks you have clicked 2 or 3 times. Worth a try if not let us know and somebody else will see and advise.

  Ventad 16:22 18 Jul 2012

you are only doing a single click on the items that you mentioned because they would close again if you double clicked?

  Sea Urchin 16:29 18 Jul 2012

With the IE9 window open press your Alt key - this will reveal the menu bar. The right click on the toolbar and select Menu Bar. It should then stay

  Sea Urchin 16:42 18 Jul 2012

Apologies - I think I answered the wrong question!!!

  charlton200 17:39 18 Jul 2012

Thanks for your answers.

I have found out that when I use the touchpad it works ok, but when I use the mouse which I usally do than that's where the trouble has been. You are right that where my trouble is is on the one click and not a double click. I tried the surgestion of altering the double click speed and although this has made it a lot better I can't seem to get it perfect. I shall keep finddling with it and hope to get it perfect but if you have any other surgestions I'll be glad to try them. I don't know why this has suddenly happened as I haven't altered any thing.

Thanks for all your surgestions.

  rdave13 18:35 18 Jul 2012

It sounds daft I know but go to Folder Options and under the general tab, make sure the button is dotted for Double-click to open an item (single-click to select).

  charlton200 18:47 18 Jul 2012

I checked that and thats ok. Thanks

  rdave13 18:52 18 Jul 2012

Try another mouse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)