IE 7 Small windows always

  muscic lover 20:12 12 Mar 2007

When using IE 7, It always opens with windows in a small size, not my preference.
How can I get it to only open with the window maximised, without clicking maximise or the middle button of the 3 at the top right.

Over to you brainy ones..... my brain is scrambled today!

Thanks in advance!

  SANTOS7 20:16 12 Mar 2007

Open IE7 drag sides of interface to full page by holding mouse pointer over edge ( doubled anded arrow) then go to file>exit, reopen IE7...

  rick808 20:20 12 Mar 2007

1. Open IE and maximize it.
2. Hold the "Ctrl" key and close IE.
Should all be ok now.

  MAJ 20:34 12 Mar 2007

alternatively: right-click on the IE icon on the Quick Launch bar, choose Properties and in the "Run" field, choose "Maximised" from the drop-down menu. Much more civilised, in my opinion.

  villageidiot 01:54 13 Mar 2007

On XP SP2, my Quick Launch icon is only a shortcut. The "Run" field is on the Properties/Shortcut Tab.

Took me about an hour to find that. Found it just after composing a response to the forum to ask where it is!

Thought this might help others.

  villageidiot 02:08 13 Mar 2007

Just tried setting Run to Maximise, and also Ctrl+Close window

Neither worked. New windows are still opening small. Run is still set to Maximise, so that does not seem to work at all. Ctrl+Close window only works for the next window I open, then subsequent windows open small again.

Any more ideas?

  rick808 08:13 13 Mar 2007

Sorry missed out the important bit!!
Should read -
1. Open IE and maximize it.
2. Hold the "Ctrl" key and close IE by clicking on File and then Exit from the menu bar.
Should all be ok now, if not, try holding the "Shift" key instead of "Ctrl"

  Sheik Yerbouti 08:25 13 Mar 2007

click here

Nice little tool to enable full screen opening of ALL IE windows.

  MAJ 10:09 13 Mar 2007

To view the Quick launch bar, if you can't see it already, right-click on the Taskbar, choose Toolbars > Quick Launch

  MAJ 10:12 13 Mar 2007

and yes the Run field is at Properties > Shortcut tab, sorry for that omission.

  cottie 13:14 13 Mar 2007

Start IE, right click any link on a web page, and select Open in a New Window. Go back to the first IE window you opened and close it. Return to the second window and manually drag it to fill the screen, then click the close button.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?