IE 7 not responding after clicking links!

  hodder 20:09 09 Jul 2007

Hi there,
I have a new computer running windows vista (preloaded) with IE7. This is connected through a linksys router (WRT54GS). The problem is that I can open pages like for instance the ones on this site, but if I click on links like the ones in these threads that say click here, a new smaller window opens and does not respond. Using AVG, windows firewall, windows defender and all addons are switched off. Help please, Regards, Bob.

  rawprawn 20:19 09 Jul 2007

See if this helps, click here

  VoG II 20:19 09 Jul 2007

1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type

regsvr32 urlmon.dll,

and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

• Shdocvw.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll

  hodder 20:25 09 Jul 2007

Thanks, just printed off the advice and will be back shortly.

Sorry rawprawn cannot open links!

  hodder 21:07 09 Jul 2007

Hi VoG™,
Tried running the dll's, only regsvr32 urlmon.dll,
and Shell32.dll were ok the others either came up with an error saying "The module was loaded but the entry point DllRegisterServer was not found. Make sure that .dll is a valid DLL or OCX file and then try again." With Oleaut32.dll it said it loaded but "DllRegisterServer failed with error code 0x80070005" I've tried rawprawns link above and the same still happens, new window just sits there not responding, with the address click here in the address bar, any more ideas please.
Regards, Bob.

  hodder 21:59 09 Jul 2007

I've downloaded firefox and managed to open your link. I have done what it suggests but I still have the same problem in IE7

  hodder 19:10 10 Jul 2007


  hodder 15:30 11 Jul 2007

I am going to tick this although it hasn't been resolved, but i've given up and installed Firefox and there are no problems with that! Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique