i.e 6

  User-73839536-2E74-401A-834B3DBEBA224D22 03:02 23 Jul 2004
Locked

how do i prevent internet explorer 6 from putting it's stamp on my desktop shortcuts on windows xp home? any suggestion would be greatly appreciated

  Diodorus Siculus 08:20 23 Jul 2004

What do you mean by "its stamp"?

If you have problems with icons, try TweakUI from Microsoft which has an option to repair icons.

  temp003 08:29 23 Jul 2004

Do you mean the little arrow at the bottom left hand corner?

  Eastender 08:47 23 Jul 2004

If you do not want the IE icon on your desktop, then right click on a clear space on your desktop, choose 'Properties' then 'Desktop' 'Customize Desktop' and untick 'Internet Explorer' then click OK.

im sorry, i did not explain myself very well. i have yahoo-hotmail, and several other icons on my desktop. for some strange reason internet explorer has put it's logo on top of them, so all i see is the blue e of internet explorer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?