IDE Not Detected

  Geezer 21:09 06 May 2005
Locked

I attached a second IDE DVD rom drive as a slave, and now when i turn my `pooter on it goes to Auto Detect IDE devices and comes up with `Not Detected` on the primary and secondary channels. There seems to be no power to the DVD drives or the hard drive (presumably because they have not been detected). This now even happens if I remove the second drive and revert all settings to as they were before. I can`t get it to go beyond the `Auto Detect` screen, because nothing is detected! I can`t boot from the CD/DVD drives because THEY aren`t detected either!! If I boot from a boot disk, it says something like `hardware configuration problems` and won`t go any further. HELP!!

  Fruit Bat /\0/\ 21:14 06 May 2005

Check IDE cables in rear of drives if loose or incorrectly fitted will cause not detected.

Check if IDE cables fully inserted in slot on motherboard.

Check power cabes to HDD

Check BIOS on board IDE Enabled

  Geezer 21:31 06 May 2005

All the cables appear to be OK. In BIOS the settings for IDE are set to Auto. It seems to me that the IDE channels are dead! Both Master and Slave on both channels are `Not Detected` no matter how I configure `em!!

  Fruit Bat /\0/\ 21:38 06 May 2005

You are probably looking at the Hard drive configuration as set to Auto.

Look somewhere in Advanced settings to check Enable IDE

  Geezer 21:49 06 May 2005

There is no `Enable IDE` in any of the BIOS menus, but on the list of IDE devices every one says `No Device`. I just went into BIOS again to confirm all the settings. When I tried to re-boot I got the same result EXCEPT that after a long delay it said `Sec Master Drive - ATAPI Incompatible`. The secondary master is my DVD writer which was working perfectly till I added the `Slave` DVD drive! Doh............

  Fruit Bat /\0/\ 22:04 06 May 2005

Unplug DVDs just leave master HDD connected see f it will boot.

  DieSse 22:47 06 May 2005

Actually unplug and replug all ends of the IDE cables and also the power cables to the drives. Sounds more like a cable problem than anything else.

  DieSse 22:49 06 May 2005

Unless you plugged and unplugged the IDE cables without switching off power at the mains (or the rear of the PSU) - in which case you may possibly have blown a drive or motherboard.

  woodchip 23:00 06 May 2005

In BIOS change From the AUTO settings, and detect the Drives with the Page that Auto detects the Drive setting. If there is one so it's not having to look for drives each time you boot up

  Geezer 18:32 07 May 2005

Thanx for your help - very much appreciated.
I took the `pooter to my local PC repair shop and they fixed it. The guy who repaired it said there was a short circuit on the motherboard - thats as much as the guy on the counter could tell me, but it`s working fine now!

Thanx again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?