Icons have gone larger

  Duncanf 00:06 25 Mar 2005
Locked

I have just changed the graphics card in my computer to find the desktop icons have increased in size. How can I reduce them? Thanks again in anticipation of an answer!

  Totally-braindead 01:53 25 Mar 2005

Right click on your desktop, go to properties then advanced then general and there is the option to make the icons various sizes, alternatively you can just adjust the resolution of your desktop to a lower setting this would also resize the icons.

  Duncanf 09:55 25 Mar 2005

Thank you, Totally-braindead.....your clear explanation has worked perfectly.
Many thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?