Icons have developed a extra !

  tonyx1302 18:11 05 Jan 2017
Locked
Answered

Since installing paid AVG yesterday the icons I have on my desktop all have a picture of a sheet of A4 paper with the top right hand corner down, shown in the bottom of the icon, in the lower left hand corner. Two questions 1. What does it denote ? 2. How do I get rid of it please have tried restore and using different icon but they all show the sheet ? Thank you Tony

  tonyx1302 19:26 05 Jan 2017

Any thoughts anyone please ?

  Fruit Bat /\0/\ 19:34 05 Jan 2017

Right click on your desktop background using the computer mouse.

Select "Personalisation" from the menu.

Click "Change desktop icons" under the "Tasks" menu in the top, left-hand side of the Personalisation menu.

Click the "Restore Default" button in the "Desktop Icon Settings" window that opened after previous step. Your desktop icons will then be restored to their default, factory settings.

  tonyx1302 19:48 05 Jan 2017

Hello Fruit Bat /\0/\ and thank you for coming back but when I click on desktop and go to Personlise i dont get Change desktop icons in the drop down menu Tony

  rdave13 19:55 05 Jan 2017

Personalise, Themes, Desktop icon settings.

  tonyx1302 19:59 05 Jan 2017

Sorry i didnt explain myself very well. These are icons I have added for my most popular sites....PC Ad,Amazon, my bank etc

  rdave13 20:43 05 Jan 2017

Check that your browser is set to default. I'm using Vivaldi so in the browser settings I selected as default. The default apps opens in settings. Previously showing Edge. Click on set defaults by app. Scroll down to your browser (mine is vivaldi) and set this program as default.

In your browser drag an url to desktop, right click, properties and change icon. I selected the Vivaldi icon then select and apply. Any further web icons I create default to the browser's icon. So you may have to recreate your web shortcuts again. I hope that helps.

  rdave13 20:47 05 Jan 2017

Works better in Firefox!

  tonyx1302 20:59 05 Jan 2017

Hello again rdave13 and thank you very much for your suggestions which I will act upon in the morning. I am a VERY senior surfer and today has not been one of my best so I am going to trundle of to bed now and will tackle the blessed problem fresh in the morning with new energy ! Thank you again Tony

  rdave13 08:20 06 Jan 2017

Try recreating one of your web page shortcut icon first, though. If that turns out ok then just delete the original and do the same for the others. Easier than faffing about with the browsers.

  tonyx1302 10:22 06 Jan 2017

Good morning from a sunny Hants. I have tried both methods without success unfortunatly, so what I intend to do after lunch is take a photo of my screen for ref and then delete all the icons and Firefox from my desktop entirely. I will re-instal Firefox first and then re instal the icons hopefully without the A4 pic on. I am on the daily pilgramage to M&S so I will post the outcome of the re-install....fingers crossed and thank you for your help once again Tony

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)