IBM laptop wont goto Desktop?

  Autoschediastic 17:09 25 Jun 2011

Hiya guys i need your help please,i have a problem the laptop i have wont goto desktop i get a blue screen (NOT BSOD) just the basic background colour i have on the desktop, Does anyone know why just before i get the blue screen i receive this message? IEXPLORE.EXE-Application ERROR: the instruction at 0x00360112 referenced memory at ''0xbbac055e the memory could be read click ok to terminate the Program. can somebody help me please? Thanks

Here is a Screen shot:


  Autoschediastic 17:10 25 Jun 2011

BTW its running on XP and funnily enough when i use another user account its fine?? it goes to desktop?

  woodchip 17:15 25 Jun 2011

No Idea How old it is but IBM not made Laptops since I don't know when. Thought it mite have been running DOS OS

  woodchip 17:16 25 Jun 2011

PS if you look in Device Manager, it will running all the Hardware on Generic drivers

  Autoschediastic 17:20 25 Jun 2011

woodchip thanks for the reply!

The laptop is about 5/6 years old BUT its only got 512mb RAM? its very very slow! all i want to do is to backup all the documents then format it but its egg timing all the time???

  rdave13 18:50 25 Jun 2011

Possibly a corrupt profile. Create a new profile so that you can save all the files and folders. NOTE Log on as a user other than the user whose profile you are copying files to or from.


  Autoschediastic 19:46 25 Jun 2011

rdave ty ive tried that the system crashes?? ive just found out the BIOS is well out of date and this may have something to do with it, The time on the laptop is way out and when i fixed it the damn thing came up with a totaly differant time.? Ive never used a IBM pc before do you know where i can get the updated BIOS from pls?

here is the model: ThinkPad 2373-92G


  rdave13 20:13 25 Jun 2011

Doubt the bios is out of date though might be 5 years old. It's the bios battery that is dead. As it's a laptop I have no idea how to change it on your laptop although if the main battery can hold some charge then the bios time should hold ok.

  woodchip 20:15 25 Jun 2011

It's not the BIOS that's at Fault, You need a New Cmos Battery Fitting for it to keep time when running on Battery. Other than that it should keep time if its running on Mains after you adjust the time

  rdave13 20:22 25 Jun 2011


Always thought that the main battery would keep the bios clock working, same as on mains, so the bios battery was not needed. Live and learn.

  woodchip 20:37 25 Jun 2011

rdave13 It does if its charged but not if its on its last legs that,s why its losing time. that's benefit of a Desktop in that leaving the plug in on the desktop lets power get to the Motherboard CMOS clock. On Old AT systems the Power Button actually cut the main power but not on new ATX systems on ATX the Mains Power stops inside the PSU on AT it went direct to Computer Switch on the front. CMOS battery fills in to keep time when there is not Mains power, this is to keep CMOS settings, that's one of the reasons that the Button Battery should not be allowed to go flat as it loses all the settings for ram speed and CPU speed you name it they are all in the BIOS software program.

On a Laptop you would need to leave the Mains adapter connected, Not a good idea as they run hot and no ventilation

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?