I need some help with this game

  Legolas 19:39 07 Jul 2003

I have started playing Project Eden and am stuck. I am almost finished the second level 'Real Meat Factory' and have came to the bit where Carter goes into the freezer and uses the 'rover' to open a grate in a section of ducting and then uses the 'flying cam' to go up the ducting shaft and find a sprinkler and switch it on.

The problem is I cannot find the sprinkler I have found a walkthrough click here and followed it by sending the 'flying cam' through the shaft till you get to a hole in the shaft wall where I supposed the sprinkler to be but I can see no sign of it.
If anyone can help it will stop me from pulling out what little hair I have left .


  Legolas 20:46 07 Jul 2003


  PSF 22:27 07 Jul 2003

I have not tried that game,
but have a look here click here they might be able to help.

  Mango Grummit 23:03 07 Jul 2003

I know nothing of this game but I would strongly suspect there is a Health & Safety or Hygiene issue involved in the answer :o)

Open the red door into the freezer. Not much to see for a full sized human, but
a rover... Send it left through the small opening, all the way until, on the
side of a ventilation shaft, you'll see a button to press. This will eventually
open the grate of the same shaft, but it's a dead end for a land vehicle. Time
for the flying cam to strut its stuff.

Send it up the shaft, and make it quick since the path is quite long. Send it
all the way until you find an opening: yay, it's the same room we tried to get
into earlier! Go near the water sprinkler, and you'll see a deviator switch.
Throw it, then you can revert.

That was taken from the site you gave....

Perhap's the best bet is just keep going... the longer the better!

I dont htink any of us at exiled-gamer's have this....

But hey i am trying to help..

  ordep 07:59 08 Jul 2003

Excellent game, afraid I cant help much though as it was a while back since I completed it.Except to say, make sure none of the other 3 have a part to play in resolving this.

  Legolas 11:59 08 Jul 2003

Thanks for the replies still cant see the solution and its doing my head in so if you can help it will help me keep sane.

  Legolas 18:13 08 Jul 2003

Anyone else?

  Legolas 09:46 09 Jul 2003

I did'nt realise this game was so unpopular lol

  Legolas 22:03 09 Jul 2003

Still need help

  bof:) 22:08 09 Jul 2003

sorry still struggling with Quake II....lol


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)