i need to reformat but cant.

  [DELETED] 19:55 02 Nov 2003

hi first time on the forum.i have lost my i.e 6 and have found it impossible to reload a certain file i explore.exc.i want to reformat which i have done many times b4 but when i get get to the last part i am told "insufficient memory to load system files format terminated".i have tried downloading i.e. from m/soft but it thinks i already have it and therefore will not let me download.any ideas!

  [DELETED] 20:03 02 Nov 2003

Reformatting seems a bit drastic. Have you tried a repair of Internet Explorer? click here

  [DELETED] 20:04 02 Nov 2003

Oh and welcome, by the way.

  [DELETED] 20:14 02 Nov 2003

vog-thanks for the reply.when i said it was the first time on thgis forum it actually means the first time on any forum ever therefore not sure if this is the correct way to reply to you.
yes i did try the i.e. repair tool but it told me it was unrepairable and to download it again.
this is also coupled with a problem which will not let me go to a link on a web page,foe eg to a checkout after purchase of a cd book etc.
i am a thorough novice running windows 98 pentium 2 233.thanks again.

  [DELETED] 20:18 02 Nov 2003

Yes, that's the right way to respond. If you click on the envelope icon next to a member's name you can send them a private e-mail. However, it is normally best to post a response to your own thread so that all potential helpers can follow what's happening.

click here may help you.

  [DELETED] 20:22 02 Nov 2003

i will get there eventually.the click here will not work for me it is a link and therefore freezes the page until i x out of it in the top right corner.
the same thing occurs whenever i attempt to go to a link within a web page.

  [DELETED] 20:26 02 Nov 2003

http:// support.microsoft.com/?kbid=177864

Copy and paste into your browser address bar, delete the space after // and click go.

Your problem with links is covered at this site

http:// support.microsoft.com/?kbid=281679

If you hover the cursor over a "click here" the web address will be shown in a yellow pop-up.

Good luck.

  [DELETED] 21:08 02 Nov 2003

when i go to the microsoft site it only allows me to download critical updates,none of which appear to be the answer to this problem.when i attempt to search under links etc it freezes as before.

  [DELETED] 21:13 02 Nov 2003

Insufficient Memory to Load System Files

Applies To

This article was previously published under Q177864


When you try to format your hard disk, you may receive the following error message:

Insufficient memory to load system files.
Format terminated.


This problem can occur if either of the following conditions exists:

You attempt to format your hard disk using the "format c: /q/u/s/v" command at a command prompt, and there is not enough free conventional memory to use the /s parameter (switch).

You start your computer using the Windows Startup disk and then attempt to format your hard disk.


To work around this problem, use the appropriate method below:

Do not use the /s parameter (switch) with the Format command. After the format process is finished, transfer the system files to the hard disk using the SYS C: command.

If you are using Windows 98, restart your computer using the Windows 98 Startup disk, choose Start Computer With CD-ROM Support on the Microsoft Windows 98 Startup menu, and then use the FORMAT command to format your hard disk.


Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

  [DELETED] 21:21 02 Nov 2003

vo g,thanks the text seems to represent exactly the problem that i have.i will attempt to resolve it tommorow.thank you in anticipation of a good result. i will let you know the outcome.

  spud 21:40 03 Nov 2003

has vog sorted it for you dave?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker