I messed up with my files and I can't run as admin

  Kazedy 01:21 19 Sep 2015
Locked

Hey, so I tried to move my administrator files (windows, program files, etc.) from my SSD to my HDD and I think I messed up.

I copied everything to my HDD and deleted the ones on the SSD. I didn't delete everything though, when it said that I needed administrator rights to delete something, I said cancel.

When I tried to run something as administrator couple days after, and saw I couldn't, I tried to re-copy everything back, but I'm pretty sure it didn't work.

When I try to view my system's advanced settings or run a program as admin, it says the peripheral is not ready]([click here also can't upgrade to windows 10 (I'm stuck on the please waiting thing) and I can't do any windows updates. I get Code 80070015 and it says that windows updater encountered some unknown problems.

Is there a way to fix this ?

And also is there a way to move these files away from my SDD to mae some space in it without screwing the pc up ?

Thanks a lot

I

  Jollyjohn 12:12 19 Sep 2015

A repair of Windows is needed, possibly even a clean install.

To move system files from drive to drive you need to use Macrium Reflect, or similar imaging / cloning software.

When Windows is running ok again click Start then click on "Your Name" at the top of the list of places. The folders that appear here can be moved to another drive - E in your case.

To do this Select All, Copy and Paste onto E Drive. Then Right click on the folder, Select properties Location and Move to the coressponding folder on E. Yes to move. You need to do this for each folder. Once done your Documents, music etc. will be stored on E drive leaving C for the operating system

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Black Friday 2018 : date, sites participants & bons plans