I messed with Msconfig now i have a continuous BSOD

  Watch565 04:08 27 Nov 2014

I messed with the settings in msconfig in order to fix the usable ram issue in windows 7. I must have limited the memory because now every start up ends in a BSOD. I have tried to re install windows 7 which results in a BSOD or an error message, i have tried using bcdedit in command prompt, i have tried dban nuking my pc and i have tried to reset my bios. None of these worked and im really hoping i don't need to rebuild my pc. Any help would be appreciated. Specs: GIGABYTE GA-970A-DS3 AM3+ AMD 970 + SB950 SATA 6Gb/s USB 3.0 ATX AMD Motherboard

ASUS HD7770-2GD5 Radeon HD 7770 GHz Edition 2GB 128-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

G.SKILL Ripjaws Series 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9Q-8GBRL

AMD FX-4100 Zambezi Quad-Core 3.6GHz (3.8GHz Turbo) Socket AM3+ 95W Desktop Processor FD4100WMGUSBX

I have also used these threads to try and fix my pc: click here



  alanrwood 10:25 27 Nov 2014

Have you tried Safe Mode? You probably have but you don't actually say so.

Can't think of anything in MSconfig that would cause a memory problem. Only the part that lists where the operating system is. You don't actually say what you altered in MSConfig

  Terry Brown 10:30 27 Nov 2014

Do you have the original Windows 7 DVD?, if so put it in the drive and reboot, with a bit of luck it will reset the operating system for you.

  Woolwell 14:03 27 Nov 2014

System restore in safe mode if you can get to it?

  Fruit Bat /\0/\ 15:41 27 Nov 2014

If you have nuled it with DBan then you would have had to reinstall windows so MSconfig woud have been renewedand is not the cause of your BSOD

What is the error number on the BSOD 0x00000???

  [DELETED] 16:22 27 Nov 2014

Reset BIOS causes BSOD instead now perhaps? (I'm only guessing).

A very quick Google suggests check ACHI/IDE setting and voltages are all correct.

Did you have any custom overclocking settings?

Have a mooch around your BIOS.

Oh and the exact error code as FruitBat requests.

  Watch565 17:04 27 Nov 2014

Alright so here are some answers. I have tried booting to safe mode but only to get a blue screen. I cannot reinstall due to a windows error I get everytime i try to reinstall. I cant get to a command prompt anymore because when i hit f8 my computer tries to boot from a cd. And i am getting multiple errors including 0x0000007e 0x00000024 0x0000001e and 0x0000001a

  Watch565 17:22 27 Nov 2014

I have tried running memtest86 but when trying to boot i get the error BOOTMGR is missing press ctrl+Alt+del to restart

  Watch565 17:35 27 Nov 2014

I have fixed the bootmgr issue and am now running memtest86

  rdave13 17:41 27 Nov 2014

Try a fresh install with a new hard drive.

  Fruit Bat /\0/\ 18:19 27 Nov 2014

7e 25 1a are all RAM issues

1e is usually a driver isue

hopefully memtest will find the bad stick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?