I cleaned my pc's fan and now the fan doesn't work

  Sergio Eduardo 13:30 27 Jun 2018
Locked

Hi everyone. I know nothing about computers but I decided, foolishly, to clean up the dust of my pc (Soneview Sv-psu Ax200w), so I blowed it and brushed the inside with a toothbrush. My computer only has one little fan, so I disconected the four pin connector in order to make a more confortable cleaning. I disconected all the other connectors as well in order to blow them to get rid of any trace of dust.

Then I connected all the cables and when I turned on the PC, everything went well, except for the fan wich wasn't working. I thought that maybe I had connected the fan's cable in te wrong side, so I used the other two connectors avaliables, but nothing happened.

I haven't read this problem in any forum, so i was wondering if there's anybody who could help me with this dumb problem.

Thanks.

  wee eddie 13:43 27 Jun 2018

It's probably broken. They are very cheap

  Fruit Bat /\0/\ 18:10 27 Jun 2018

Soneview Sv-psu Ax200w is just the name of the power supply unit not the PC. have a look in your user manual for the motherboard (you should have had it supplied with the PC thi s will show you where the connections should go.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

2019's best up-and-coming illustrators

New Apple Products 2019: Predicting the new Apple products coming soon

Comment utiliser une manette PS4 ou Xbox One sur votre Mac ?