I can't print

  [DELETED] 14:09 20 Oct 2003

Can someone please help?? Working on a project involving a lot of typing, copying and pasting I now find that I can't print anything. I have tried uninstalling the printer and re-installing it but nothing. I can only think the problem was something to do with either "My Pictures" or "Arc Soft PhotoStudio 2000" from where I was copying and pasting.
When I try to print, it sounds OK, but there is only a series of "dots" where the text should be. Can someone please offer assistance???
Using Windows ME and Epson Stylus Photo 830.

  [DELETED] 14:17 20 Oct 2003

Empty cartridge?

Blocked ink heads?

  [DELETED] 14:18 20 Oct 2003

The only thing I can think of is that the printer memory has corrupted itself. I used to have an Epson 600, [Excellent printer] and it did something similar to this on a couple of occasions.

Turn off your PC. Leave printer turned on and remove the printer power lead from the rear of the printer. Wait a couple of seconds and re-insert the power lead, the printer will now reset it's memory and with a bit of luck will cure your problem. It's worth a try, and will not harm your printer. j.

  hugh-265156 14:39 20 Oct 2003

have you tried control panel/printers and faxes/ right click the printer/properties/general/print a test page

or printer preferences/utillity and clean the heads and status monitor should tell you the ammount of ink left here too.

  [DELETED] 15:59 20 Oct 2003

Thanks for the responses. I have already tried all those, I even checked the "ink". I tried to print the pc advisor forum page, and none of the responses were printed, the left side with helproom posts was all that was printed, which sows that the printer is OK I think, but I still can't print a letter or e-mail.

  hugh-265156 16:41 20 Oct 2003

have a look in internet explorer

file/page set up

click user defined for paper size and try setting borders to 2.96mm then click printer/properties/paper and select A4 for paper size here and set printable area to maximum at the bottom and orientation to portrait.

click layout and set to user defined and reduce enlarge to "fit to page"

  [DELETED] 17:21 20 Oct 2003

Huggyg 71.

Tried it and still nothing. When I try and print the Help Room page I don't see my postings, just the ones on the left hand side of the page.

  hugh-265156 18:38 20 Oct 2003

really not sure,as you have tried cleaning the heads and checking the page set up etc why not try click here? and select uk and printer model and try the help wizard.

  bruno 19:09 20 Oct 2003

I think the fact that you can print the left side of the page proves there is nothingwrong with the ink supply or heads,as you said.I think Huggy might be on the right lines as I had a similar problem which turned out to be the size my printer was trying to print.I had not touched it but it was trying to print poster size and I was getting a quarter of my intended print(the top left).I have an Epsom 880.

  [DELETED] 22:07 20 Oct 2003

Tried all as you said - still nothing. I even tried to use "Print Head Alignment" and came up with a blank sheet. When I tried to Download a New Driver - "couldn't contact host".!!!!!!!!!

  [DELETED] 22:09 20 Oct 2003

I forgot to mention, when I tried print head alignment all I got was a page with epson on line support with Alignment written on it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker