I can't install Widows 98/me on my new laptop

  malith 22:17 08 Nov 2003

I bought a new laptop (Compaq Presario 2122 EA)with Windows XP. My problem is the software which I was using before (very important & no update) not compatible with XP. So I installed windows 98. But at the final stage while plug & play driver ditecting process blue screen will ariive & setup use to stop. I check with compaq there was no update. Then I wrote to them. They are saying this machine was desgined for the XP. ( very easy answer) Then I cheked with Microsoft. There were one sugetion. (To stop a vxd driver) I did that. (because I could restart machine in safe moode)But problem still presist.
Pls someone tell me how can I can I skip the plug & play components dtecting process while instaling Windows ME. Pls help.
Thanking you in advance

  woodchip 22:20 08 Nov 2003

Stop it in the BIOS and let Win98 Plug & Play take over instead of the BIOS

  Rtus 22:25 08 Nov 2003

If Presario 2122 EA is designed for XP the supplied drivers would of course be XP ? thats going to be the problem to get around how bigs the HD perhaps reinstating Xp then divide the Hd to 2 partitions and add W98 to that might be possible ..another idea would be turn off fast shut down & see if it will load the older software .That may seem odd but it worked for one Xp machine that had problems..

  rent-a-cop 22:26 08 Nov 2003

running the program in compatibility mode within xp? You can do this by selecting the program and right clicking on it. Then select properties from the list and when the properties box opens select the compatibility tab. From there you can run the program in windows98 compatibility mode.

  malith 22:26 08 Nov 2003

Thanks so much for quick reply. I checked bios too. There were not such a option.(Phoenix BIOS)

  malith 22:38 08 Nov 2003

Yes Rtus I did that before. But same. Also I did as rent-a-cop said. No xp's emulator not so good. It wasn't work eather.

Error code: OE : 0028:FF03B779

  woodchip 22:41 08 Nov 2003

Compaq as cut it out to stop you interfering with settings but there may be away to get at it. Someone may have the same problem and come up with an answer. Have look hear there may be something us full. click here

  rent-a-cop 22:49 08 Nov 2003

Do you have any devices at all plugged into the laptop when installing
also have you tried removing the battery and running direct on mains power only as some batteries can be detected as a device for power management. (I think)

  malith 22:52 08 Nov 2003

Dear woodchip, Thanks again. I think this could help me. I didn't thik about phonix website before. I went to your link; But still couldn't find a correct link relating to my problem. I'll try again.

  woodchip 22:57 08 Nov 2003

Try this click here At bottom of page

  malith 22:58 08 Nov 2003

Thanks rent-a-cop. God idea. I'll try that too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?