I can't get any sound on my computer!

  rafael 21:42 27 Nov 2005

Ok heres whats happening :

I have speakers, and theyre plugged into the correct place. I have a soundcard which i bought, and ive physically installed it properly, and ive got the driver disk and ive installed it, and it looks like ive done it correctly. When i go into control panel/sound speech & audio devices/sounds and audio devices properties/volume tab, the device volume and speaker settings are faded, and so i cant adjust them at all. In the Audio and Voice tabs, ive selected my soundcard, but i cant adjust the volume because everything on the volume tab is faded, and also, although i can go to Volume Control,i cant select Advanced volume (in "Options") because thats faded too. The 3 faders there which i can adjust (wave, SW synth and CD player) are all unmuted and the volume is up.The Hardware tab tells me that everything is installed and working properly and enabled.

Everything seems to be in order, but until i can to that Device Volume fader, i wont hear a thing.

Any ideas?

  citadel 22:31 27 Nov 2005

have you disabled the motherboard sound in the bios.

  GaT7 22:32 27 Nov 2005

You're saying some sound controls are greyed-out (faded) - this may indicate the drivers may be corrupted/outdated or the soundcard faulty. Your motherboard may need updated drivers too(?).

Have you tried it in a different PCI slot? Disabled onboard sound (if you have it)? Is it a new soundcard or a secondhand one? For a start, if you tell us the name & model of the soundcard, we could help you download the latest drivers. G

  007al 22:41 27 Nov 2005

updated bios was needed here click here

  GaT7 11:38 29 Nov 2005

Received from rafael via email:

"My soundcard is an Audiophile 2496, which i bought new, and theres nothing wrong with it.

Ive got the original drivers, and now, after having read your advice, ive downloaded and installed the latest driver from the manufacturers website.

My motherboard ive just recently bought so thats fine too, as are the pci slots. Ive disabled the onboard sound, or at least i think i have (the thing which i disabled was under "chipset" something or other, on my particular bios thingy).

So its all still very confusing. By the way as you might have gathered im not very technical, so if you do have any more advice its best if you explain it in laymans terms. Thanks."

rafael, please tell us your motherboard make & model. If you don't know Everest click here will tell you.

Also please make further posts to this thread only - it's better for you as more people can help.

Hope someone will help in the meantime. I'm going out now & will return to post later this afternoon/evening. G

  Fruit Bat /\0/\ 15:31 29 Nov 2005

Sound setup
click here

  GaT7 16:31 29 Nov 2005

Received from rafael via email - <<I bought my motherboard about 2 weeks ago because the last one died. The one i have now is a K7Upgrade-880 (i think the manufacturer is ASRock).>>

rafael, try these (1&2 from the Audiophile knowledgebase at click here):

1. "I can't get any sound from my Delta card" (yours belongs to the Delta line)
click here
2. "Connecting Stereo PC Speakers to AP2496" (to confirm that connections are OK) click here
3. If the above doesn't work download & install the latest soundcard drivers from click here

If still no joy, you may need a BIOS update - see 007al's post of Sun, 27/11/[email protected]:41 - we'll try everything else though, & keep this as a last resort. Do the 3 steps above & get back. Good luck, G

PS - As I've said before, please post at the forum - don't send me/us emails. Please use the 'Message' box below (NOT the little yellow envelopes next to our usernames) & click on the 'Post Response' button.

Further links for anyone helping:
* The Asrock K7Upgrade-880 click here
* The Audiophile 2496 click here

  rafael 04:04 30 Nov 2005

Ive tried absolutely everything in sounds&audio devices. I know that this problem will be resolved when those damn faders in the volume tab become unfaded. The hardware is recognised, the drivers are installed, and theres nothing going on to suggest that my soundcard and its software arent recognised. Ive had this problem before and i ended up doing something random which solved it. Ive even gone into something that has a list saying wave, sw synth and cd player, and everything there is ticked.


  Skyver 04:23 30 Nov 2005

Do you have `M Audio Delta` in your Control Panel?

  rafael 05:09 30 Nov 2005

I think so. I just had a look and theres something there called "M-Audio Delta Audio"

  Skyver 05:12 30 Nov 2005

Ok, open it, go to the second tab (patchbay) and make sure HW Audio Out1/2 is set to WavOut1/2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique