i cant disable some emulation software

  mrjuice1 20:19 07 Aug 2005

i would like some help with a game i purchesed
(the sims 2) i have installed it fine but when i try to run it i get a message that says (cd/dvd emulation software detected, please disable the restart the game) but i dnt know what this software is how can i find out, i dont want to uninstall all my burnig programs, i dont have all the original disks. please help

  Pooke 20:31 07 Aug 2005

Do you have the original discs for the game?

If you have anything running in the background, disable them by pressing ctrl alt delete and killing them in the process list.


  mrjuice1 20:39 07 Aug 2005

yes i have the original disks for the game, i have tried to shut down every thing in the process list that is under my user name until there is only system process running, then when i start the game a load pops up agen.
i have done spyware and virus skans and they come up clean, its realy puzzling.

  Pooke 20:47 07 Aug 2005

Run msconfig, disable all but your antivirus and firewall from starting up and reboot the computer.

Or open device manager and check the cd drives for changes/conflicts etc.

Or uninstall the game, run ccleaner and regseeker these will clear out any old files and left over crap in the registry. Then reinstall the game.

click here

click here

  Totally-braindead 21:08 07 Aug 2005

I have Clone CD and this is detected as Emulation software, if you have a look in the EA Games website you'll find the names of some others, once you find what it is all you have to do is either disable it or remove it.

  Totally-braindead 21:09 07 Aug 2005

Should have said before you delete the program (once you find out which one it is) thats causing the problem make sure you have the disk for reinstalling later on.

  mrjuice1 21:27 07 Aug 2005

i tried msconfig and shut down everything. no good, how do i down load these programs that you linked

  Pooke 21:32 07 Aug 2005

Have you tried T-B's advice?

  mrjuice1 21:50 07 Aug 2005

i dont want to remove clonecd i dont have the disk, on the manual ti says how to do this in the tray icon but it dosent have one

  Pooke 21:54 07 Aug 2005

My ideas won't work if Totally braindead is correct, lets be honest, I think he is. Your only solution is to remove clonecd if you want to play sims 2.

Unless someone else has a workaround for the problem??

  mrjuice1 21:58 07 Aug 2005

you guys have been a grate help, you dont get kind people like you every day, ill try these links agen, thanks agen.
See ya

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?