I can't connect via ethernet

  Witherwings 18:56 25 Mar 2018

Recently we've installed a new router. However, the new router uses the ethernet cable I previously used for my desktop. I've tried to connect another cable to the new router, however, when I do neither the desktop nor the new router are connected.

Do you maybe know what might solve the problem?

  alanrwood 09:54 26 Mar 2018

Might be easier if you gave details of the old and new router and how they were previously and currently connected. What do you mean by "the new router is not connected" not connected to computer or the ISP.

  Witherwings 10:32 26 Mar 2018

I'm not too sure about what details to post. As for the way they are currently connected: the old router is directly connected to the new router. The new router is used to provide a larger range of wifi for when we are upstairs. My PC is currently not connected. However, I'd like to connect my PC via ethernet instead of using wi-fi. In the past (when we didn't have the "new router") my PC was directly connected to the "old router". The change that happened was that we are using the cable, that previously used for my PC, for the new router now.

The cable of the new router has something (not sure how to post photo's) that allows two ethernet cables to be plugged in. However, if I use the second slot, not only does the wifi malfunction (we can still connect, but it doesn't work), but my PC also has no internet connection.

  wiganken2 11:20 26 Mar 2018

You say "the old router is directly connected to the new router" but I thought you couldn't connect one router to another router. The new router should replace the old router. Also is the new router exactly just that? A router? To connect to the internet a router is not enough because it's sole function is to manage the traffic. It does not make the connection. To make the connection and manage the traffic you need a Router-Modem which combines both features. Is yours a router-Modem?

  Witherwings 15:14 26 Mar 2018

Uhm, I'm not sure if it is a router-modem. However, at the moment the new router is connected to the old one and functions properly (we have wifi upstairs now as well). However, the problem is that I can't connect my PC to the network using an ethernet cable. When I do try, however, not only does my PC not connect, the wifi upstairs also stops working.

I'm rather sure that what I've described previously as the "old router" does have some properties of a modem, though. (It used to be directly connected to my PC). I'm not sure whether this helps but both routers have different IP adresses. Is there maybe some way I can tell the two (modem/router) apart?

  wiganken2 18:14 26 Mar 2018

What are the two router's Make and model numbers?

  Witherwings 20:18 26 Mar 2018

Old router: 192.168.2.254 (Not sure about this one, it says ZTE on the top though) New router: 192.168.1.1 (Linksys)

  Jollyjohn 12:42 27 Mar 2018

Looking at the IP addresses you posted it explains why you cannot connect. 192.168.2.254 and 192.168.1.1 - the third number must be the same! On the Linksys, secondary router, turn off DHCP and give the router the static ip address of 192.168.2.200. If you post the model of the linksys I may be able to give more specific instructions on how to do this.

The set up will then be - Old router, connected to phone line - DHCP on and attached by ethernet cable to Linksys router - connect an ethernet cable to the desktop and you should be connected. Run ipconfig /all and the default gateway should show as 192.168.2.254

  Kneliking 13:03 27 Mar 2018

Got the same issue before and it turns out that my ISP needs to at least needs to refresh my connection since it detects new device.

  Witherwings 13:32 27 Mar 2018

Thnnx for the replies! I'll get back to you once I've tried this ^^

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple