I Cannot access BIOS!!!!!

  Julian Powell 14:23 27 Jan 2017
Locked

Hey!

I have just bough a pc off a friend and it was missing a hard drive. I bought an SSD and installed windows. Everything worked fine but I cannot access the BIOS.

I have tried pushing all the F buttons, and delete. I have tried 3 different keyboards, usb, wireless and a PS/2.

I have switched all the cables around and disconnected all the other drives etc.

All I can access is (with alt F2) the EZ Flash 2. I have looked for a BIOS driver update but there isn't one for windows 10, only up to 8.1.

What's also strange is that when i shut down the computer and restart it, it loads fine. But if I just restart or log off and then it restart it doesnt know which drive to boot from and has to ask, even though there is only the one drive installed. So i have to restart it again and push F8 to be able to manually select the drive. Which is one reason why I want to get into the BIOS.

I have a P7P55D motherboard with an intel i7 processor, running windows 10.

Any help would be great.

  Jollyjohn 15:42 27 Jan 2017

Download manual from here click here scroll down a bit for English language version. Chapter 3 is about BIOS.

According to manual, pressing Delete should get you into the BIOS and F2 will load defaults.

  Simsy 17:10 27 Jan 2017

I have that mobo... Yes, pressing delete during startup is the way to enter bios.

Regards,

Simsy

  Julian Powell 20:35 30 Jan 2017

Thanks everyone. The trouble was that the keyboard was being recognized! So when that was sorted the delete button worked fine!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

How to learn 3D modelling in Blender

Mac mini 2018 review

Les meilleurs jeux pour apprendre à coder