I can no longer turn off my touchpad win10

  Bez 13:15 15 Oct 2015
Locked

I can no longer turn off my touchpad so that the cursor doesn't jump and travel all over as I type. I use a wireless mouse, but hate that I cannot turn off the computer touchpad, which I was able to do with Windows 8. I

  chub_tor 13:17 15 Oct 2015

Have you updated the drivers for your touchpad? Try that first.

  Bez 17:30 15 Oct 2015

Yes, but the problem is still there.

  chub_tor 19:02 15 Oct 2015

OK then make and model of your laptop please.

  Bez 20:29 15 Oct 2015

Make: Lenovo, model:G700, processor: intel (R) core (TM)i7-3612QM, [email protected] GHz, 16 RAM, 64 bit,

  Bez 20:49 15 Oct 2015

product identification: 00326-10000-00000-AA759

  Fruit Bat /\0/\ 21:22 15 Oct 2015
  Bez 22:40 15 Oct 2015

Nothing switched the touchpad off - even after trying all the combinations you kindly suggested

  Fruit Bat /\0/\ 23:24 15 Oct 2015

The only other way is to disable it in device manager

  BT 08:28 16 Oct 2015

The only other way is to disable it in device manager

I have a similar problem. In Win7 if it was disabled it stayed disabled after the Laptop was turned off and was still disabled when turned back on. However this doesn't work in Win 10. You can disable it and tick the box to disable if another device (ie USB wireless mouse) is detected but it doesn't remember it at next switch on.

  Bez 10:37 16 Oct 2015

Thank you for your tip, BT. The device manager doesn't give the choice to 'disable', only 'uninstall'. Should I 'uninstall' the 'ELAN input device'? There is also 'HID-compliant mouse'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Red Dead Online release date and gameplay news

Create a glowing superhero

Mac mini 2018 review

Les meilleures prises CPL