Hot Topics

Hyperlinks not working in Outlook 2013

  Roadgiant 22:46 31 Jan 2019
Locked
Answered

For some reason Hyperlinks are not working in Outlook 2013 just get the message:- "Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk"

I am on Windows 10 with Outlook 2013 using Chrome as my default browser,after doing a search I found on the MS support suggestions about changing my default browser, which I did (to Edge. Problem was still there.

There is also a suggestion to copy the registry key from a different computer,problem there is even though I have separate laptops they haven't got Windows 10 and Outlook 2013 on. Any suggestions would be appreciated to resolve this (used to work fine until a couple of months ago, many thanks RG

  difarn 23:35 07 Feb 2019
Answer

Have you tried using a browser that you do not already have installed such as Firefox?

  Roadgiant 08:53 09 Feb 2019

Thanks for the reply, yes I had already tried that with no success. However I have now resolved the issue thanks to someones help on another help forum RG

  Roadgiant 08:54 09 Feb 2019

Resolved

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

7 ways Alexa can make lockdown more bearable

Facebook Shops: How and when can I sell on Facebook and Instagram?

Different Think: Why Apple needs to stop being so cheap

Confidentialité : comment bloquer les pubs et empêcher les annonceurs de vous suivre ?