H.P Pavilion 9500 won't boot up.

  Furkin 10:13 30 Jan 2015


HP Pavilion 9500 : Quanta 30 DA 85 24 :: AMD Turion 64x2 TL60 :: Crucial 2gb x 2 :: Scorpio 160Gb x 2 :: Nvidia 8400 GS :: Win-7 ult (32)

About 5 months ago, I had the overheating problem sorted. After checking it over – all seemed well. As it’s my ‘stand-by’ machine, it hasn’t been used since.

Last night I started to download the bet/trial Windows 10 for evaluation. Everything was o.k at the outset.

It initially went through the Win-7 updates etc. The battery was up to 100%.

I then joined the Windows 10 beta group. The machine asked the usual questions and restarted a time or two. After quite some time, I noticed that it was ‘Off’. I assumed it had turned off, and expected me to restart it. As it was 2:30 a.m, I thought I’d leave it till this morning.

All I am getting now, are the blue LED’s flashing for a second or maybe two. I can hear the cooling fan, and feel the throughput of fanned air – but nothing else. It won’t actually boot up,,,, or anywhere near it. I have tried holding the usual buttons (f8, f10, 511 etc) at boot up, but it never gets far enough to need anything like that.

Nothing boots up, so no chance of safe-mode etc.

Any ideas please ?

  Fruit Bat /\0/\ 10:46 30 Jan 2015

Switch on and leave for a minimum of 15 mins

then see what happens

  Furkin 11:43 31 Jan 2015

Cheers FB:

I'm sure it's been on longer than that, but I've just turned it 'on', and will leave it for 30/60 minutes.

The blue light comes on (where the power cord fits) when I plug the power lead in, and I'm assuming that it is giving out the correct power. Can I test the jack plug for voltage by touching both terminals with a multi-tester,,,,, or does it only show up when 'under load' ?

back later,,,,,,,,,,,,,,,,,


  Furkin 10:14 01 Feb 2015

Have now left it for hours both with & without batteries (x2) I have tried:

booting with battery 1 (showed 100% before problem).

booting with battery 1 + power cord.

booting with battery 2 (poss flat)

booting with battery 2 + power cord

booting with just power cord.

All with same results.


I'm sure the power pack is alright,,,, I was using it until the problem.
Its just that - if my memory is right - I tried to test a small adapter thing many years ago, but it didn't show anything. When I looked on another forum, it seems that would only test when 'under load'.

(at some point, I'll try to find out which terminals on the L.top & batteries are the + / - ones)

I have tried holding On/Off when booting also - to no avail.

It won't get as far as BIOS,,,, or anything else. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This morning, I put my windows 7 disk into the DVD player, hoping that the machine would recognise 'something' - but again - nothing.



Apologies for any tardy replies - I don't get the notifications again (yep - I ticked the box)

  rdave13 11:26 01 Feb 2015

Check the hard drive's connection by re-seating it.

  rdave13 11:39 01 Feb 2015

Something else to try is to remove the ram (forcing it to fail) and boot-up. See if the BIOS gives an error message. Hopefully it will so showing the motherboard could be ok. Then try booting normally again with the ram reinstalled.

  Fruit Bat /\0/\ 13:04 01 Feb 2015

Pretty sure from your original post its not harware problem

more a problem with your change to windows 10 has not installed correctly.

I assume before your upgrade you have everything backed up you needed therefore best option now is a Factory restore.

Remove all power battery and mains

press and hold power button for 30 secs

reconnect mains and retry to boot.

try press del esc. or f11 f8 to get into BIOS to set boot from CD so you can use the win 7 DVD.

  Furkin 11:42 02 Feb 2015

Thanks guys,

RDAVE13: I'd already swapped the hdd's, hoping that one would bring it back to life. Although it won't even get as far as the bios, I did try removing ram etc. I also checked the internal battery, which has 2.98v.

F.B: As it's a 'back-up' machine, there is nothing on it worth saving. I've also been trying the 'f' buttons since I had the problem. Just tried the 30 second power thing,,,, again, nothing.


I tried putting the win-7 disk in, but it doesn't get far enough to recognise it.

  Fruit Bat /\0/\ 12:46 02 Feb 2015

press and hold F11

then power on the laptop and see what happens.

  Furkin 12:23 12 Feb 2015


Thanks again.

I had already tapped and held all f buttons & Del down. The only slight difference is that when I hold down f10 and boot, the blue (machine) lights stay on longer, but I can't hear or feel the cooling fan.

They've been on steady now for 30 minutes,,,, but nothing is happening.

  Fruit Bat /\0/\ 16:20 12 Feb 2015

Take out the RAM

reboot see if it boots to a BIOS error message or beeps at you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)