HP Laptop Behaving Strangely

  chestnutcake 18:35 12 Mar 2010

Please can anyone help? One of my computers is a HP Pavilion DV2620ea Entertainment Notebook. It is just over two years old, and has Vista Home Premium Operating System. It is generally connected to the mains and I rarely have to use it via Battery. It has until now, worked perfectly but today, oh dear, a bit of a mystery.
I switch on and the first screen comes up where I input my Password, click on this and then it goes to the main home screen. Today, the sidebar did not appear neither did the Avast icon on the taskbar which usually is one of the first things to activate before a voice comes up saying Virus Database has been updated. Today I don't see the icon for this but maybe it was there, hovering over these did not produce any names. A brief message does pop up, think it is a HP Message and it says Wlan is On and Bluetooth On - then it disappears. I then tried to hover over the icons on the taskbar to see if any of them were Avast. This then starts a circle revolving which normally indicates something is trying to load. However, after that, nothing, the circle continues to revolve and this can go on for 15 minutes or more. I then try to go and use the cursor arrow to shut down but of course, it will not activate whilst this circle continues on the task bar. On one occasion I used the cursor to try to activate iTunes, again the circle started but carried on and would not stop. Each time, even when trying Control, Alt and Delete, nothing will move. I just have to do an illegal shut down with the main power key. Incidentally, when I re-start and try to use the mouse to put the cursor on the option to restart in Safe Mode, the mouse will not activate the cursor then - so it re-starts as normal. After a while, the home screen, which is just my desk top fades to a faint shade of grey. I am mystified and upset over this, typical female?? I may eventually have to try HP but because it is just out of the two year guarantee, they want £15 something before they will speak to me but I will try this as a last resort. Can anyone assist me with this please?

  rdave13 18:47 12 Mar 2010

Tap F8 on boot up and see if you can use the arrow keys to select 'last known configuration' in the list that eventually loads.

  chestnutcake 19:02 12 Mar 2010

Thanks for your prompt response. No luck though. Pressing F8 does not give any response. Everything seems to be frozen. Strange as well, when I start up again following an illegal shutdown, the Windows Error Recovery panel comes up first and there is a message saying I can restart in safe mode and then there are seconds counting down saying if you do not respond then windows will restart normally. For some reason, my mouse will not activate to go to the Safe Mode Option but then after it restarts, I can use the Mouse to put the cursor on the panel where I input my Password. No sidebar, no Avast voice, I wish I knew what was wrong.

  retep888 19:07 12 Mar 2010

Try F5 and choose safe mode , do a system restore in safe mode if you can.

  rdave13 19:18 12 Mar 2010

As retep888 try F5 but use the arrow keys to navigate.

  chestnutcake 19:35 12 Mar 2010

Again no success - I cannot activate any button at all, neither will the mouse activate any icons on the desk top, well, only in as much as the circle starts revolving but just carries on without anything loading. Someone has suggested taking the battery out and then putting it back later. I would say though that I have mostly only used mains power so that I would not think the battery actually needs replacing with a new one. However, I will take the battery out just to check and put it back later. So, still needing help anyone please.

  rdave13 19:43 12 Mar 2010

Sometimes this unlikely fix works. Remove the battery and the AC power supply. Press and hold the on/off button for about a minute. Replace the AC power, without the battery, and see if ok to try safe mode again.

  chestnutcake 20:05 12 Mar 2010

Dave and Retep - I do appreciate your helpful suggestions - alas, still no joy. I took the battery out and held the on switch for one minute and reconnected via the mains, but could not get the cursor to move to the safe mode link or any link when the restart error page came up.
Strange that I feel that the Avast Icon is missing off the Taskbar, not certain if this is relevant and I cannot check. Putting the cursor to hover on any of these taskbar icons has no effect except, the loading circle starts and will not stop until I do yet another illegal shutdown.
What a mystery this is. Everything frozen, except the cursor.

  Fruit Bat /\0/\ 20:18 12 Mar 2010

1/ Click the Start button.

2/ From the Start Menu, Click All programs followed by Accessories.

3/ In the Accessories menu, Right Click on the Command Prompt option.

4/ From the drop down menu that appears, Click on the Run as administrator option.

5/ If you have the User Account Control (UAC) enabled you will be asked for authorisation prior to the command prompt opening. You may simply need to press the Continue button if you are the administrator or insert the administrator password etc.

6/ In the Command Prompt window, type: sfc /scannow and then press Enter.

7/ A message will appear stating that the system scan will begin.

8/ Be patient because the scan may take some time.

9/ If any files require replacing SFC will replace them. You may be asked to insert your Vista DVD for this process to continue.

10/ If everything is okay you should, after the scan, see the following message Windows resource protection did not find any integrity violations.

11/ After the scan has completed, Close the command prompt window.

  rdave13 20:30 12 Mar 2010

Try the recovery/repair options in Vista. You can download an iso file, to burn on DVD, the recovery disc; click here
Make sure you have the right version (32 or 64 bit) for your operating system.
I've never had to use the recovery/repair so read carefully what you can do.
Personally I'd try system restore first if available with this disc.

  chestnutcake 20:44 12 Mar 2010

Hi Fruit Bat

Well, amazingly, yes, I clicked on Start and All Programmes and a Panel has come up but no Accessories listed to click on. I tried clicking on Control Panel to see if that would bring up Accessories, but once again, the circle started as if something was loading but nothing would activate. I am wondering even if Accessories had been in the list as to whether it would activate. So, I did another illegal shut down and then switched on again. Mouse would not activate to go to safe mode so logged in with my password. Then had another go at clicking on Start - this time it would not bring the panel up, well, the outline of the panel was there but this was blank on the left hand side and greyed out on the right hand side. I know this sounds weird but this is what has happened. The outline of the start panel is edged in white so you can see the Panel should be there and to think it did come up five minutes previously.
I am saying Oh Dear, I am not a Happy Bunny but do appreciate all the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?