HP 710C Printer

  [DELETED] 21:58 26 Jul 2003

Since reformatting my hard drive a couple of months ago, I have been experiencing a problem with my printer. It still prints satisfactorily from documents on my hard disk, but when I try to print directly from a web site or a PDF file, I get the following message:-

"Data required by the printer driver cannot be found or has been corrupted. Restart Windows and try printing again."

I have just acquired a digital camera and want to print out the manual which is in pdf format. The manual includes diagrams so I cannot simply cut and paste the text (well I suppose I could, but would really like to print the whole document).

I have tried looking at the HP web site but it doesn't seem to provide any support for the 710 and it seems to be difficult to contact them. Can anyone suggest how I can overcome this problem, please.


  recap 22:01 26 Jul 2003

First try updating the drivers for the pritner.

  [DELETED] 22:16 26 Jul 2003

Sorry, Recap, I should have said I have already searched for updated drivers but was told I had the most up to date one.


  [DELETED] 22:39 26 Jul 2003

not used HP printer at home, mostly Epson but only way out of solving any software type issues was to re-install the printer from sctratch.

A pain I know but...if it helps/cures

  [DELETED] 22:02 28 Jul 2003

Thanks for response. I had uninstalled/reinstalled when the problem first appeared, but no joy. Just to be sure I have today repeated the exercise, still no good. I wonder if it's some sort of conflict?

  [DELETED] 21:45 06 Sep 2003

I did find an updated driver which I downloaded and I can now print from the web. I also spoke to HP technical support who thought it must be an Adobe problem. On checking again, I find I can now print pdf files and photos, but only in grayscale not colour. If I try to print these in colour I still get the mesage quoted above. Yet the printer will print out the HP test page perfectly, including colour.
Anybody any suggestions please?

  [DELETED] 21:43 03 Oct 2003

My situation with the printer is still the same - no colour. On looking at System information recently I found the following:

Hewlett-Packard DeskJet 710 Series PRINTER
This Device Has a Problem: Code=28 (0x1C)
The drivers for this device are not installed correctly. To install the driver for this device, click the Driver tab, and then click Update Driver.
Alloc resources: None
Forced resources: None
Boot resources: None
Filtered resources: None
Basic resources: None
Driver: Driver Not Installed

The Device Manager does not show any problem.

Does anyone have any idea how I can get round this, please. Having acquired a new digital camera, it's so frustrating not to be able to print out any photos.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple