how to stop mouse clicking

  paul1965 19:21 09 Apr 2004
Locked

i've just bought a dell latitude cpi and everything the pointer goes over gets clicked after about a second.also seems to highlight things for no good reason.anyone know how i change that?
also on the old pc,the screen has moved to the right a bit leaving a black line up the left and the 'close' cross has just about disappeared.
Any ideas would be gratefully recieved?

  howard60 19:37 09 Apr 2004

it could be your video card setting try right clicking on a blank section of the desktop and properties - go to settings and advanced and make sure your adaptor is set correctly.

  Djohn 19:41 09 Apr 2004

Use the controls on your monitor to adjust the display. You can move it up/down left/right or alter the position as well.

You need to move your display a little to the left. After this you may wish to reduce or enlarge the display to fill the screen. Just follow the on-screen menu and once set to your requirements press the menu button to exit. j.

  Djohn 19:48 09 Apr 2004

Sorry paul1965 I forgot your first question. It may be that you have your system set for 1 click of the mouse to open an application, if so then as you pass your cursor over an Icon it will highlight and a click will open it.

To set it so that you need to single click to highlight and double click to open, go to "My Documents" click on the tools button/folder option and remove the dot from "Single click to open folders"

  paul1965 19:51 09 Apr 2004

thanks djohn
Howard, i get as far as adapter but how do i know if its set correctly?

  Djohn 19:55 09 Apr 2004

Click your way back to the desktop and use the controls on your monitor. They are usually on the lower front, sometimes you may have software access to them but for now try the actual buttons on the monitor itself. Your description sounds like a monitor adjustment not a graphic one. j.

  paul1965 20:21 09 Apr 2004

ive adjusted the screen no problem but as for the mouse problem, i open my docs,there is no 'tools'

  Djohn 20:25 09 Apr 2004

Up at the top on the menu bar.

File/edit/View/favorites/tools/help.

Click on the tools Icon and choose folder viw from the drop-down menu. j.

  howard60 20:28 09 Apr 2004

what I was suggesting that somehow your pc has set itself for a different adaptor to what is installed. You may have to look inside the case to see what adaptor you have fitted or use something like sisoft sandra to tell you.

  paul1965 20:38 09 Apr 2004

yep ok, all is well. thanks again

  Djohn 21:12 09 Apr 2004

Pleased to hear it paul1965. well done! j.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?