How to stop Messenger automaticaly signing in

  SHUNNA 15:06 10 Nov 2003

Whenever I connect up to the net, messenger signs me in.
In Help in messenger, lists two methods of stopping windows messenger automaticaly signing in, neither of which seem to work,

Method 1 refers to the "Remember my name and password" box in the "Sign in to .Net Messenger Service" dialogue box. This box is not there on my computer. There is a "Sign me in automaticaly" box however and it`s not ticked.

Method 2 refers to the "Advance" tab in the User Accounts Window. This also does not exist. All there is in this window are three options under the heading "Pick a task"
1 Change an account
2 Create a new account
3 Change the way users log off

Oh almost forgot, I`m running WinXP Pro

  BurrWalnut 15:11 10 Nov 2003

Go to OE, Tools, Windows Messenger, Options, Preferences Tab and in the General section you can untick signing-in.

  SHUNNA 15:46 10 Nov 2003

Thank you Burr, that sorted it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Les meilleures séries Amazon Prime Video (2018)