how to remove a screen of "Toolbar EULA"

  dewberry 13:03 02 Dec 2006

This screen comes on every time I turn on my laptop, it says "program cannot display web page". It has no cross to close it down I have to go to 'end task' Admittedlty I have had some problems setting up wireless internet but that is now successful YEAH! Anyone any idea please.


  anskyber 13:50 02 Dec 2006

Looks like a toolbar wanting to install itself. Have you agreed to one as part of your set up? Have eg a read of here

  bof:) 16:47 03 Dec 2006

Hi dewberry, have you installed EULAlyzer from Java Cool software?

click here

if so reinstall it, amd then uninstall it and reboot your pc.


  bof:) 16:17 04 Dec 2006

Hi dewberry,any luck in removing it?

If yes could you please post now it was done so others with the same problem can follow what you did.

Could you please put a tick in the resolved box

If no can we be of any more help?

  dewberry 18:49 04 Dec 2006

Sorry still cannot remove EULA toolbar. Dont know what Ive done, not downloaded anything. Have no idea where it came from its getting to be a pain any more ideas PLEASE.

  bof:) 20:05 04 Dec 2006

have you tried running antivirus checkers/malware finders such as AVG:Adaware:Spybot search and destroy: A-squared etc (Run all in safe mode)

click here

If you have a virus checker such as Nortons do not install AVG and run it whilst Nortons is still active.

If you still have a problem after this, install a program called
Hijack This

click here

after you have downloaded it, make a folder on your hard drive called something like HJT (anything but hijackthis) and copy and paste the downloaded program into that folder.

If the program is zipped up, unzip it and run it.

It will generate a LOG which you then copy and past to MRU (Malware Removal University)

click here

You need to register first (its free to use the site, they are very nice people and if its any form of malware they will get rid of it for you)

Once registered read the 'Please read this before posting on this site'.

After doing this and having registered, click on the 'New Topic' button, give the heading box a descriptive title, explain what the problem is you are having, post the LOG you generated with Hijack this and await a reply.

Give them a day or so because of their workload. Also, put the page into MY Favourites (Internet explore)or Bookmarks (Firefox) so you can find it again

When they have replied carry out the instructions they give you and reply using the 'post reply' button at the bottom of the page.


  bof:) 13:12 07 Dec 2006

How did you get on with Hijack this? Have MRU been successful in solving your problem?


  dewberry 17:07 08 Dec 2006

Still not removed it. But have found that it is is google. Reinstalled google then removed it but to no avail. The hijack looks a bit complicated but im going to have to have a go i think!
Also another problem that has cropped up is the end task manager screen that i've been using to end the EULA bar has thrown a joey. i cant close that down now bwcause the 'x' to close it and all the top bar has disapeared. everyting is going haywire!!!!!!!!!!!!!

  dewberry 20:47 08 Dec 2006

I have finally removed the EULA bar from my screen. I went to msconfig and opened startup window, scrolled down and found the offending EULA bar and disabled it.

Dewberry. Just got to sort out mc fee now.

  Anais25 07:59 16 Dec 2006

I have the same problem with this toolbar, can you tell me exactly how you removed it? I don't know how to go to msconfig and couldn't find the startup, my computer is in french so this might be the reason why! thx for your help

  VoG II 08:05 16 Dec 2006

msconfig explained (in English) click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?