how do you stop run from opening web addresses.

  jockes 11:38 08 Aug 2003
Locked

after using the net i found that when i use the run command it list up all the internet addresses that i have visited, how do you stop this from happenning.

  fitshase 11:41 08 Aug 2003

You need to clear the history of Internet Explorer.


Start Internet Explorer and then click on Tools\Internet Options


Click on Clear History


That should work.


Regards


Fitshase

  temp003 12:43 08 Aug 2003

If you don't want the web addresses to show at all, in IE, click Tools, Internet Options, Content tab, click AutoComplete, then untick the box for web addresses. This will stop the drop down box of previous web addresses.

You can still enable AutoComplete for web addresses (but in a different way), despite the previous step, by going to the Advanced tab in Internet Options, and under the Browsing section, tick the box for "Use inline AutoComplete".

With this feature, as you type the web address in the address bar, the nearest match from previously entered web addresses will show "in the line", but not in a drop down box. A sort of compromise.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?