how do you find onboard soundcard with no drivers?

  cybermumsue 20:40 22 May 2006
Locked

another similar query. i have gone through the process of looking at system information but i cant find a driver until i have the company of my soundcard.
the onboard soundcard says chaintech but this isnt enough info.

so am i in a catch 22 situation where i cant find the info so i cant load driver??

  johnnyrocker 20:42 22 May 2006

have a look in either system or device manager which may be more help.


johnny.

  cybermumsue 20:50 22 May 2006

i have been to the device manager. one pc it doesnt even register sound card (yet it has legacy drivers working properly)
the other pc has an exclamation mark . i have uninstalled it and reinstalled it but all it says it multimedia control exclamation mark

  johnnyrocker 20:52 22 May 2006

do you have a prob with more than one pc?



johnny.

  skidzy 21:06 22 May 2006

Try running this to find out click here

Post back any details it may find ac97 audio/realtek etc and we will try to find the drivers for you.

If the exclaimation marks are in yellow,you can click on them,click remove and reboot...assuming you are running xp....xp should find the drivers and reinstall them.

Best bet is to try my link for more detailed data.

  cybermumsue 21:22 22 May 2006

1 pc says codec drivers and legacy drivers but not ac 97 so not realtech?

the other pc says the same but still no multimedia deivce shown despite enabling and reinstalling

  skidzy 21:27 22 May 2006

Have you recently added this sound card ?

could it be possible you are missing some codecs or have they been corrupted....Maybe giving this a go,just an idea due to the lack of info click here

  bazb 21:28 22 May 2006

You can usely get onboard soundcard drivers from the motherboard makers web site.

  skidzy 21:36 22 May 2006

Ive noticed you have started another thread very similar to this one,its in your best interest to stay with one thread for the best possible advice.

By sticking with one thread we can eliminate different things you may have tried.

  strech 08:25 23 May 2006

click here
try this

  cybermumsue 18:35 23 May 2006

i gave up on one computer - and disabled the onboard sound and installed a new one.
however cant find driver on the via technology onboard sound. i have done a system info belarc and it says vt8365-686a with a chaintech sound chip.
i cant find the driver anywhere. even on via and driver guide it does not have that model!!
help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?