How do set explorer to open page to max everytime

  [DELETED] 02:25 18 Aug 2003

I wish so set explorer to open page to max for every page i open can you please advise.

thanks Toni

  [DELETED] 03:09 18 Aug 2003

Open one IE window. Manually drag the borders to the size you want. Close IE. Next time you open an IE window, it will be the same size.

If you have tried this already and it doesn't work, post back.

  [DELETED] 06:52 18 Aug 2003

Right click on explorer shortcut select properties select the shortcut tab change Run to Maximized.

  [DELETED] 08:27 18 Aug 2003

Sorry, I misread your post. You're talking about explorer not internet explorer, although if you apply the same method to the Explorer window, it will work in the same way. philwane's solution sounds quicker, and the explorer window will always be maximised.

  [DELETED] 09:45 18 Aug 2003

I tried the above advise about dragging open the page but this did not work,

thanks Toni

  [DELETED] 10:55 18 Aug 2003

I assume you have tried philwane's suggestion also, and that didn't work.

Try this. Open Windows Explorer. Drag the borders to the desired size. Hold down the Ctrl key, while at the same time, click File, Close. Then release the Ctrl key. Open Windows Explorer again to see if it works.

If not, do the same thing, but this time try the Shift key instead of the Ctrl key.

  [DELETED] 01:05 19 Aug 2003

I have tried all suggestions but no joy if i open in new window while using internet explorer the page opens only in the middle of the screen but not full size any more suggestions pls

thanks Toni

  [DELETED] 03:59 19 Aug 2003

Try the registry.

Click Start, Run, type regedit and click OK.

On the left hand side, navigate to HKEY Current User \Software \Microsoft \Internet Explorer \Main

Highlight "Main". From the menu at the top, click Registry (or File) and select Export registry file. You'll be prompted to save it. Give it a name and save it to a location you can remember. This is to back up your registry key.

After backing up, look at the right hand side, with "Main" still highlighted.

There should be an item under the Name column called "Window Placement". Right click it and select delete. Then exit regedit.

Restart computer, then open IE and resize your primary and secondary windows by dragging the borders and not by using the maximise button at the top right. Close IE. Restart IE to see if it makes any difference.

If not, go back to regedit. Go to HKEY Current User\ Software\ Microsoft\ Internet Explorer \Document Windows

Highlight "Document Windows" and export registry file as before.

Then look at the right and make sure that the data values are

height 00 00 00 00
width 00 00 00 80
x 00 00 00 80
y 00 00 00 00

Then double click the item "Maximized". Change the value data to yes. click OK. Exit regedit. Restart computer. Open IE to see if it works.

If not, it's the end of the road for me.

  [DELETED] 12:54 20 Aug 2003

By deleting the window placement key all is well and working as required thankyou


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?