How do I upload my FP theme to Angelfire?

  Loracthims 09:52 22 May 2005
Locked

I've uploaded all my files but my theme (which makes my links to other pages in site look nice) is missing!! My links words are there with the little red cross in corner.

Have looked back at web page in FP and I just applied theme. It is not saved as an individual file for uploading.

Any ideas how I can get it on my site?

  Forum Editor 11:51 22 May 2005

have the FrontPage extensions installed?

If your theme uses FP active components - like hover buttons for instance - they won't work unless the extensions are installed. Free web hosts often do not install these, you'll have to move to a subscription host if you want the components in the theme to work properly.

All that is based on the assumption that you uploaded your site from within FrontPage, and not via a separate FTP program.

  Loracthims 12:00 22 May 2005

I opened Angelfire webshell and uploaded files manually. Was following a 'how to' guide I'd downloaded from internet (unfortunately it only covered uploading and nothing else).

Thing is, my hover buttons DO actually work, with sound too!! Only thing missing is my theme, i.e. the faint background colour and texture, the themes bullets and fancy designed 'boxes' that usually hold my link names.

  Loracthims 14:27 22 May 2005

Deleted everything and started again.

Now I have most of my theme (they were indeed in hidden files!!) but am still missing my background,bullets and themed dividers between sections.

And my hover button sound no longer works!!!

I'm publishing to Angelfire and FP extensions are enabled.

All my pages link now - it's just the missing bits of theme.

Any more ideas? I never imagined this would be so hard.

  Forum Editor 22:46 22 May 2005

You must publish your site from FrontPage.

  Loracthims 11:26 23 May 2005

Tried to publish from FrontPage but keep getting stuck when window comes up to connect me to Angelfire.

I have a page there, have domain name and password, and can go in and out as I wish. But at the point where I have to publish it, and have to type URL, I can't get by user and password box - it disappears then comes back and I've to retype.

Can you help? I've tried various combinations of user name - but nothing gets me any further.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts